<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-89636759-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-89636759-1');
</script>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<title>“We won’t take this anymore…it stops with our generation” – Observations from a youth protest in Ubon Ratchathani - The Isaan Record</title>
<script type="text/javascript">
dojoConfig = {
parseOnLoad : true,
afterOnLoad : true
}
var AGOLFglobaldir = "https://isaanrecord.com/wp-content/plugins/web-maps-for-wp/js/gj/";
</script>
<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://isaanrecord.com/2020/07/25/observations-from-a-youth-protest-in-ubon-ratchathani/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="“We won’t take this anymore…it stops with our generation” – Observations from a youth protest in Ubon Ratchathani - The Isaan Record" />
<meta property="og:description" content="Youth protests against the government are on the rise again in the Northeast and across the country. Patawee Chotanan observed a protest in Ubon Ratchathani and made eight interesting observations." />
<meta property="og:url" content="https://isaanrecord.com/2020/07/25/observations-from-a-youth-protest-in-ubon-ratchathani/" />
<meta property="og:site_name" content="The Isaan Record" />
<meta property="article:publisher" content="https://web.facebook.com/IsaanRecordThai" />
<meta property="article:tag" content="anti-government" />
<meta property="article:tag" content="constitution" />
<meta property="article:tag" content="democracy" />
<meta property="article:tag" content="Isaan" />
<meta property="article:tag" content="new generation" />
<meta property="article:tag" content="Northeast Thailand" />
<meta property="article:tag" content="northeastern Thailand" />
<meta property="article:tag" content="students" />
<meta property="article:tag" content="Ubon Ratchathani" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2020-07-25T00:38:38+00:00" />
<meta property="article:modified_time" content="2020-07-25T00:56:23+00:00" />
<meta property="og:updated_time" content="2020-07-25T00:56:23+00:00" />
<meta property="og:image" content="https://isaanrecord.com/wp-content/uploads/2020/07/109370953_3157785397604605_934484564764500053_o.jpg" />
<meta property="og:image:secure_url" content="https://isaanrecord.com/wp-content/uploads/2020/07/109370953_3157785397604605_934484564764500053_o.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="684" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Youth protests against the government are on the rise again in the Northeast and across the country. Patawee Chotanan observed a protest in Ubon Ratchathani and made eight interesting observations." />
<meta name="twitter:title" content="“We won’t take this anymore…it stops with our generation” – Observations from a youth protest in Ubon Ratchathani - The Isaan Record" />
<meta name="twitter:site" content="@isaanrecord" />
<meta name="twitter:image" content="https://isaanrecord.com/wp-content/uploads/2020/07/109370953_3157785397604605_934484564764500053_o.jpg" />
<meta name="twitter:creator" content="@isaanrecord" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://isaanrecord.com/eng/#website","url":"https://isaanrecord.com/eng/","name":"The Isaan Record","inLanguage":"en-US","description":"Telling the Stories of Northeast Thailand","potentialAction":{"@type":"SearchAction","target":"https://isaanrecord.com/eng/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://isaanrecord.com/2020/07/25/observations-from-a-youth-protest-in-ubon-ratchathani/#primaryimage","inLanguage":"en-US","url":"https://isaanrecord.com/wp-content/uploads/2020/07/109370953_3157785397604605_934484564764500053_o.jpg","width":1024,"height":684},{"@type":"WebPage","@id":"https://isaanrecord.com/2020/07/25/observations-from-a-youth-protest-in-ubon-ratchathani/#webpage","url":"https://isaanrecord.com/2020/07/25/observations-from-a-youth-protest-in-ubon-ratchathani/","name":"\u201cWe won\u2019t take this anymore\u2026it stops with our generation\u201d \u2013 Observations from a youth protest in Ubon Ratchathani - The Isaan Record","isPartOf":{"@id":"https://isaanrecord.com/eng/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://isaanrecord.com/2020/07/25/observations-from-a-youth-protest-in-ubon-ratchathani/#primaryimage"},"datePublished":"2020-07-25T00:38:38+00:00","dateModified":"2020-07-25T00:56:23+00:00","author":{"@id":"https://isaanrecord.com/eng/#/schema/person/13e729016a3b7f21eff48270347e586a"}},{"@type":["Person"],"@id":"https://isaanrecord.com/eng/#/schema/person/13e729016a3b7f21eff48270347e586a","name":"Patawee Chotanan","image":{"@type":"ImageObject","@id":"https://isaanrecord.com/eng/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9a24bc0f134a4314349a193005c39e9e?s=96&d=mm&r=g","caption":"Patawee Chotanan"},"description":"Patawee Chotanan is a professor at the Faculty of Political Science, Ubon Ratchathani University. His studies focus on local histories, politics and administration. He can be contacted at c.patawee@gmail.com","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Isaan Record &raquo; Feed" href="https://isaanrecord.com/en/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Isaan Record &raquo; Comments Feed" href="https://isaanrecord.com/en/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Isaan Record &raquo; “We won’t take this anymore…it stops with our generation” – Observations from a youth protest in Ubon Ratchathani Comments Feed" href="https://isaanrecord.com/2020/07/25/observations-from-a-youth-protest-in-ubon-ratchathani/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
var em_version         = '6.0.2';
var em_track_user      = true;
var em_no_track_reason = '';
var disableStr = 'ga-disable-UA-89636759-1';
/* Function to detect opted out users */
function __gaTrackerIsOptedOut() {
return document.cookie.indexOf(disableStr + '=true') > -1;
}
/* Disable tracking if the opt-out cookie exists. */
if ( __gaTrackerIsOptedOut() ) {
window[disableStr] = true;
}
/* Opt-out function */
function __gaTrackerOptout() {
document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
window[disableStr] = true;
}
if ( 'undefined' === typeof gaOptout ) {
function gaOptout() {
__gaTrackerOptout();
}
}
if ( em_track_user ) {
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
window.ga = __gaTracker;		__gaTracker('create', 'UA-89636759-1', 'auto');
__gaTracker('set', 'forceSSL', true);
__gaTracker('send','pageview');
__gaTracker( function() { window.ga = __gaTracker; } );
} else {
console.log( "" );
(function() {
/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
var noopfn = function() {
return null;
};
var noopnullfn = function() {
return null;
};
var Tracker = function() {
return null;
};
var p = Tracker.prototype;
p.get = noopfn;
p.set = noopfn;
p.send = noopfn;
var __gaTracker = function() {
var len = arguments.length;
if ( len === 0 ) {
return;
}
var f = arguments[len-1];
if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
return;
}
try {
f.hitCallback();
} catch (ex) {
}
};
__gaTracker.create = function() {
return new Tracker();
};
__gaTracker.getByName = noopnullfn;
__gaTracker.getAll = function() {
return [];
};
__gaTracker.remove = noopfn;
window['__gaTracker'] = __gaTracker;
window.ga = __gaTracker;		})();
}
</script>
<!-- / Google Analytics by ExactMetrics -->
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://isaanrecord.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//isaanrecord.com/wp-content/cache/isaanrecord.com/wpfc-minified/2af1okv1/bngmy.css" media="all"/>
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<!-- <link rel='stylesheet' id='wp-components-css'  href='https://isaanrecord.com/wp-includes/css/dist/components/style.min.css?ver=5.3.4' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//isaanrecord.com/wp-content/cache/isaanrecord.com/wpfc-minified/2z4ysyyb/bngmy.css" media="all"/>
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.3.4' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='wp-block-editor-css'  href='https://isaanrecord.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.3.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-nux-css'  href='https://isaanrecord.com/wp-includes/css/dist/nux/style.min.css?ver=5.3.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-editor-css'  href='https://isaanrecord.com/wp-includes/css/dist/editor/style.min.css?ver=5.3.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='web-maps-style-css-css'  href='https://isaanrecord.com/wp-content/plugins/web-maps-for-wp/dist/blocks.style.build.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='editorskit-frontend-css'  href='https://isaanrecord.com/wp-content/plugins/block-options/build/style.build.css?ver=1.29.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='seed-social-css'  href='https://isaanrecord.com/wp-content/plugins/seed-social/seed-social.css?ver=5.3.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='dashicons-css'  href='https://isaanrecord.com/wp-includes/css/dashicons.min.css?ver=5.3.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='to-top-css'  href='https://isaanrecord.com/wp-content/plugins/to-top/public/css/to-top-public.css?ver=2.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='s-mobile-css'  href='https://isaanrecord.com/wp-content/themes/plant/css/mobile.css?ver=1589893141' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//isaanrecord.com/wp-content/cache/isaanrecord.com/wpfc-minified/2xzred2q/bngmy.css" media="all"/>
<!-- <link rel='stylesheet' id='s-desktop-css'  href='https://isaanrecord.com/wp-content/themes/plant/css/desktop.css?ver=1589893141' type='text/css' media='(min-width: 992px)' /> -->
<link rel="stylesheet" type="text/css" href="//isaanrecord.com/wp-content/cache/isaanrecord.com/wpfc-minified/1rmsi5kt/bngmy.css" media="(min-width: 992px)"/>
<!-- <link rel='stylesheet' id='s-fa-css'  href='https://isaanrecord.com/wp-content/themes/plant/fonts/fontawesome/css/all.min.css?ver=5.13.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='seed-fonts-all-css'  href='https://isaanrecord.com/wp-content/plugins/seed-fonts/fonts/ibm-plex-thai/font.css?ver=5.3.4' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//isaanrecord.com/wp-content/cache/isaanrecord.com/wpfc-minified/dg7k3q6x/bngp1.css" media="all"/>
<style id='seed-fonts-all-inline-css' type='text/css'>
h1, h2, h3, h4, h5, h6, nav, .nav, .menu, button, .button, .btn, .price, ._heading, .wp-block-pullquote blockquote, blockquote, label, legend {font-family: "ibm-plex-thai", sans-serif; }
</style>
<link rel='stylesheet' id='seed-fonts-body-all-css'  href='https://fonts.googleapis.com/css?family=Georgia&#038;ver=5.3.4' type='text/css' media='all' />
<style id='seed-fonts-body-all-inline-css' type='text/css'>
body {font-family: "Georgia", sans-serif; font-size: 20px; line-height: 1.6; }
</style>
<!-- <link rel='stylesheet' id='jetpack_css-css'  href='https://isaanrecord.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//isaanrecord.com/wp-content/cache/isaanrecord.com/wpfc-minified/98d477h4/bngmx.css" media="all"/>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/isaanrecord.com","hash_tracking":"false"};
/* ]]> */
</script>
<script src='//isaanrecord.com/wp-content/cache/isaanrecord.com/wpfc-minified/2bi3jijp/bngmy.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://isaanrecord.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script> -->
<!-- <script type='text/javascript' src='https://isaanrecord.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> -->
<!-- <script type='text/javascript' src='https://isaanrecord.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var to_top_options = {"scroll_offset":"100","icon_opacity":"50","style":"icon","icon_type":"dashicons-arrow-up-alt2","icon_color":"#ffffff","icon_bg_color":"#000000","icon_size":"32","border_radius":"5","image":"https:\/\/isaanrecord.com\/wp-content\/plugins\/to-top\/admin\/images\/default.png","image_width":"65","image_alt":"","location":"bottom-right","margin_x":"20","margin_y":"20","show_on_admin":"0","enable_autohide":"0","autohide_time":"2","enable_hide_small_device":"0","small_device_max_width":"640","reset":"0"};
/* ]]> */
</script>
<script src='//isaanrecord.com/wp-content/cache/isaanrecord.com/wpfc-minified/988j0012/bngmy.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://isaanrecord.com/wp-content/plugins/to-top/public/js/to-top-public.js?ver=2.0'></script> -->
<link rel='https://api.w.org/' href='https://isaanrecord.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://isaanrecord.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://isaanrecord.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.4" />
<link rel='shortlink' href='https://isaanrecord.com/?p=24943' />
<link rel="alternate" type="application/json+oembed" href="https://isaanrecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fisaanrecord.com%2F2020%2F07%2F25%2Fobservations-from-a-youth-protest-in-ubon-ratchathani%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://isaanrecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fisaanrecord.com%2F2020%2F07%2F25%2Fobservations-from-a-youth-protest-in-ubon-ratchathani%2F&#038;format=xml" />
<style type="text/css">
/* If html does not have either class, do not show lazy loaded images. */
html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
display: none;
}
</style>
<script>
document.documentElement.classList.add(
'jetpack-lazy-images-js-enabled'
);
</script>
<link rel="icon" href="https://isaanrecord.com/wp-content/uploads/2016/12/fav.jpg" sizes="32x32" />
<link rel="icon" href="https://isaanrecord.com/wp-content/uploads/2016/12/fav.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://isaanrecord.com/wp-content/uploads/2016/12/fav.jpg" />
<meta name="msapplication-TileImage" content="https://isaanrecord.com/wp-content/uploads/2016/12/fav.jpg" />
<style type="text/css" id="wp-custom-css">
.site-action ul li {
list-style: none;
display: inline-block;
font-size: xxx-large;
}
.site-action ul li span {
font-size: medium;
}
@media only screen and (max-width: 992px) {
}
.entry-content {
font-size: 18px;
}
a:hover {
text-decoration: underline;
}
.wp-block-image figcaption {
margin-top: .5em;
margin-bottom: 1em;
text-align: center;
}
.site-footer, .site-footer-space {
min-height: 60px;
}
.site-info {
font-size: 14px;
}
.single-tag {
text-align: center;
margin: 20px auto;
}
.single-tag a {
border: 2px solid #204468;
padding: 5px 10px;
border-radius: 30px;
display: inline-block;
}
.single-tag a:hover {
color: #fff;
background: #204468;
border: 2px solid #204468;
}
.entry-author .pic img {
border-radius: 100%;
max-width: 140px;
height: auto;
object-fit: contain;
}
.entry-author .desc {
font-size: 16px;
}
.seed-social {
text-align: center;
}
.section-author {
margin: 0 auto;
text-align: center;
}
.facebook-comment {
margin-bottom: 100px;
}
</style>
<style id="kirki-inline-styles">@media(min-width: 992px){.site-header, .site-header-space, .site-header > .s-container{height:70px;}.site-branding img{max-height:50px;height:50px;}}.site-header, .site-header a, .site-nav-d .sub-menu li > a{color:#ffffff;}.site-toggle b, .site-toggle b:after, .site-toggle b:before{background-color:#ffffff;}.site-header a:hover, .site-nav-d .sub-menu li > a:hover{color:#eeee22;}.site-header a:active, .site-nav-d li.current-menu-item > a, .site-nav-d li.current-menu-ancestor > a, .site-nav-d li.current_page_item > a{color:#eeee22;}.site-header li:active, .site-nav-d li.current-menu-item, .site-nav-d li.current-menu-ancestor, .site-nav-d li.current_page_item{background-color:rgba(255,255,255,0);}.site-header, .site-nav-d .sub-menu{background:#217844;background-color:#217844;background-repeat:repeat;background-position:center center;background-attachment:scroll;-webkit-background-size:cover;-moz-background-size:cover;-ms-background-size:cover;-o-background-size:cover;background-size:cover;}.site-nav-m{top:50px;}.site-nav-m.active{height:calc(100vh - 50px);background-color:#242d2e;}.site-nav-m li a{color:rgba(255,255,255,0.9);}.site-nav-m li a:hover{color:rgba(255,255,255,1);}.site-nav-m li a:active, .site-nav-m li.current-menu-item a, .site-nav-m li.current-menu-ancestor a, .site-nav-m li.current_page_item a{color:rgba(255,255,255,0.6);}.site-nav-m li{border-bottom-color:rgba(255,255,255,0.15);}a{color:#000000;}.content-item .cat a{background:#000000;}a:hover{color:#0f6b4e;}.content-item .cat a:hover{background:#0f6b4e;}a:active{color:#eeee22;}body.home{background:#ffffff;}body{background:#ffffff;}.main-header.-banner{background-color:#000000;}.main-header.-banner a, .main-header.-banner{color:#ffffff;}.main-header.-banner a:hover{color:#0f6b4e;}.site-footer{background-color:rgba(0,0,0,0.03);}.site-footer .site-info{color:rgba(0,0,0,0.5);}.site-footer a{color:rgba(0,0,0,0.5);}.site-footer a:hover{color:rgba(0,0,0,0.6);}.site-footer a:active{color:rgba(0,0,0,0.3);}.woocommerce .button.alt, #page.site .button.alt, .site .s-button a, .site a.s-button{background:#0f6b4e;color:#ffffff;}.s-modal .search-form{border-bottom-color:#0f6b4e;}.s-modal-close:hover{color:#0f6b4e;}.woocommerce .button.alt:hover, #page.site .button.alt:hover, .site .s-button a:hover, .site a.s-button:hover{background:#60c760;color:#ffffff;}.site .button.alt, .site .s-button a, .site a.s-button{-webkit-border-radius:50px;-moz-border-radius:50px;border-radius:50px;}.woocommerce .button:not(.kt-button), #page .button:not(.kt-button){background:#878f9d;color:#ffffff;}.woocommerce .button:not(.kt-button):hover, #page .button:not(.kt-button):hover{background:#575f6d;color:#ffffff;}#page .button:not(.kt-button){-webkit-border-radius:50px;-moz-border-radius:50px;border-radius:50px;}@media(max-width: 991px){.site-header, .site-header-space{height:50px;}.site-branding img{max-height:30px;height:30px;}}</style>
<!-- START - Open Graph and Twitter Card Tags 2.2.7.2 -->
<!-- Facebook Open Graph -->
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="The Isaan Record"/>
<meta property="og:title" content="“We won’t take this anymore…it stops with our generation” – Observations from a youth protest in Ubon Ratchathani - The Isaan Record"/>
<meta property="og:url" content="https://isaanrecord.com/2020/07/25/observations-from-a-youth-protest-in-ubon-ratchathani/"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Youth protests against the government are on the rise again in the Northeast and across the country. Patawee Chotanan observed a protest in Ubon Ratchathani and made eight interesting observations."/>
<meta property="og:image" content="https://isaanrecord.com/wp-content/uploads/2020/07/109370953_3157785397604605_934484564764500053_o.jpg"/>
<meta property="og:image:url" content="https://isaanrecord.com/wp-content/uploads/2020/07/109370953_3157785397604605_934484564764500053_o.jpg"/>
<meta property="og:image:secure_url" content="https://isaanrecord.com/wp-content/uploads/2020/07/109370953_3157785397604605_934484564764500053_o.jpg"/>
<meta property="article:published_time" content="2020-07-25T07:38:38+07:00"/>
<meta property="article:modified_time" content="2020-07-25T07:56:23+07:00" />
<meta property="og:updated_time" content="2020-07-25T07:56:23+07:00" />
<meta property="article:section" content="Opinion"/>
<meta property="article:publisher" content="https://www.facebook.com/IsaanRecord/"/>
<!-- Google+ / Schema.org -->
<meta itemprop="name" content="“We won’t take this anymore…it stops with our generation” – Observations from a youth protest in Ubon Ratchathani - The Isaan Record"/>
<meta itemprop="headline" content="“We won’t take this anymore…it stops with our generation” – Observations from a youth protest in Ubon Ratchathani - The Isaan Record"/>
<meta itemprop="description" content="Youth protests against the government are on the rise again in the Northeast and across the country. Patawee Chotanan observed a protest in Ubon Ratchathani and made eight interesting observations."/>
<meta itemprop="image" content="https://isaanrecord.com/wp-content/uploads/2020/07/109370953_3157785397604605_934484564764500053_o.jpg"/>
<meta itemprop="datePublished" content="2020-07-25"/>
<meta itemprop="dateModified" content="2020-07-25T07:56:23+07:00" />
<meta itemprop="author" content="Patawee Chotanan"/>
<!--<meta itemprop="publisher" content="The Isaan Record"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
<!-- Twitter Cards -->
<meta name="twitter:title" content="“We won’t take this anymore…it stops with our generation” – Observations from a youth protest in Ubon Ratchathani - The Isaan Record"/>
<meta name="twitter:url" content="https://isaanrecord.com/2020/07/25/observations-from-a-youth-protest-in-ubon-ratchathani/"/>
<meta name="twitter:description" content="Youth protests against the government are on the rise again in the Northeast and across the country. Patawee Chotanan observed a protest in Ubon Ratchathani and made eight interesting observations."/>
<meta name="twitter:image" content="https://isaanrecord.com/wp-content/uploads/2020/07/109370953_3157785397604605_934484564764500053_o.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<!-- SEO -->
<!-- Misc. tags -->
<!-- is_singular | yoast_seo -->
<!-- END - Open Graph and Twitter Card Tags 2.2.7.2 -->
<style id="kirki_css" type="text/css">.site-header{position:fixed;}@media(max-width:991px){.s-autoshow-m.-hide{transform: translateY(-50px)}.s-autoshow-m.-show{transform: translateY(0)}}@media(min-width:992px){.site-header{position: fixed;}.s-autoshow-d.-hide{transform: translateY(-70px)}.s-autoshow-d.-show{transform: translateY(0)}.site-nav-d .sub-menu::before{border-bottom-color:#217844}}.site-title{display:none}.site-branding img{margin-right:0}.site-header{box-shadow: 0 0 1px rgba(0,0,0,0.15)}.content-item .byline,.content-item a.author{display:none}.content-item.-card{padding-bottom:15px}#main .add_to_cart_button {display:none;}</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-24943 single-format-standard wp-custom-logo">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div id="page" class="site">
<header id="masthead" class="site-header _heading s-autoshow-m s-autoshow-d -left-logo"
data-scroll="300">
<div class="s-container">
<div class="site-branding">
<div class="site-logo"><a href="https://isaanrecord.com/eng/" class="custom-logo-link" rel="home"><img width="451" height="100" src="https://isaanrecord.com/wp-content/uploads/2017/01/isan-thai-logo-1.jpg" class="custom-logo jetpack-lazy-image" alt="The Isaan Record" data-lazy-src="https://isaanrecord.com/wp-content/uploads/2017/01/isan-thai-logo-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>
<p class="site-title"><a href="https://isaanrecord.com/eng/" rel="home">The Isaan Record</a></p>                </div>
<div class="action-left">
<div class="site-toggle"><b></b></div>                </div>
<div class="action-right">
<a class="site-search _mobile s-modal-trigger m-user" onclick="return false;"
data-popup-trigger="site-search"><i class="si-search-o"></i></a>                </div>
<nav id="site-nav-d" class="site-nav-d _desktop">
<div class="menu-main-menu-eng-container"><ul id="primary-menu" class="menu"><li id="menu-item-23661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-23661"><a href="https://isaanrecord.com/eng/">Home</a></li>
<li id="menu-item-6765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6765"><a href="https://isaanrecord.com/category/news/">News</a></li>
<li id="menu-item-6766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6766"><a href="https://isaanrecord.com/category/feature/">Features</a></li>
<li id="menu-item-6767" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6767"><a href="https://isaanrecord.com/category/opinion/">Opinion</a></li>
<li id="menu-item-6768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6768"><a href="https://isaanrecord.com/category/interview/">Interviews</a></li>
<li id="menu-item-6951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6951"><a href="https://isaanrecord.com/category/culture-en/">Culture</a></li>
</ul></div>                </nav>
<div class="site-action">
<aside id="polylang-5" class="widget widget_polylang"><ul>
<li class="lang-item lang-item-59 lang-item-th no-translation lang-item-first"><a lang="th" hreflang="th" href="https://isaanrecord.com/thai/"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAALCAIAAAD5gJpuAAAABGdBTUEAAK/INwWK6QAAABl0RVh0U29mdHdhcmUAQWRvYmUgSW1hZ2VSZWFkeXHJZTwAAAFWSURBVHjaYvzPgAD/UNlYEUAAisQgBwAQhGGi/pzP8EBvG+BImqbL7pzuUlda9SJ7DMs85NYEBgX5Ir4AYvz/H2QHhIQz/mMDjIyMnz59AgggRkfXjTmZOu/e/fz7D2jH/7///v398+8PkPEHCEHsv3///fn978+/f8JCnGWlWwACiGX/7jOmhiKPHn3+8wck8fvPv9+//wLRr1//wORfOCkvz8fAsAUggIB++AdxJ8iRQNf++f/rF8TZ/4B6fgEZQPIXRAEoLAACCKjhx9+/f/78+f0LaC/YbIjxyGaDSaCFvxgYvgAEEAs3r5qKqhAPLzs4GP4CnQR2G9CMf2A2iPEH7BNJSe5Tp8wAAojx58+fzMzM//79wxU4EACUBYbS27dvAQKI5R87O1NJCQPEjX//MvwGkn8Yf/8GRggCAY0DSgFt2bsXIIAYv6JGJJ44hgCAAAMA8pZimQIezaoAAAAASUVORK5CYII=" title="ไทย" alt="ไทย" width="16" height="11" /><span style="margin-left:0.3em;">ไทย</span></a></li>
</ul>
</aside><a class="site-search s-modal-trigger m-user" onclick="return false;" data-popup-trigger="site-search"><i class="si-search-o"></i></a>
</div>
</div>
<nav id="site-nav-m" class="site-nav-m">
<div class="s-container">
<div class="menu-main-menu-eng-container"><ul id="mobile-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-23661"><a href="https://isaanrecord.com/eng/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6765"><a href="https://isaanrecord.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6766"><a href="https://isaanrecord.com/category/feature/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6767"><a href="https://isaanrecord.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6768"><a href="https://isaanrecord.com/category/interview/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6951"><a href="https://isaanrecord.com/category/culture-en/">Culture</a></li>
</ul></div>                </div>
</nav>
</header>
<div class="s-modal -full" data-s-modal="site-search">
<span class="s-modal-close"><i class="si-cross-o"></i></span>
<form role="search" method="get" class="search-form" action="https://isaanrecord.com/en/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form>        </div>
<div class="site-header-space"></div>
<div id="content" class="site-content">
<div class="main-header -minimal"><div class="s-container"><div class="main-title _heading"><div class="title"><a href="https://isaanrecord.com/2020/07/25/observations-from-a-youth-protest-in-ubon-ratchathani/">“We won’t take this anymore…it stops with our generation” – Observations from a youth protest in Ubon Ratchathani</a> </div><div class="entry-meta"><span class="posted-on"><i class="si-clock"></i><a href="https://isaanrecord.com/2020/07/25/observations-from-a-youth-protest-in-ubon-ratchathani/" rel="bookmark"><time class="entry-date published" datetime="2020-07-25T07:38:38+07:00">25/07/2020</time><time class="updated" datetime="2020-07-25T07:56:23+07:00">25/07/2020</time></a></span><span class="byline"><span class="author vcard"><i class="si-user"></i><a class="url fn n" href="https://isaanrecord.com/en/author/patavi/">Patawee Chotanan</a></span></span></div></div></div></div>
<div class="s-container main-body single-area -full-width">
<div id="primary" class="content-area">
<main id="main" class="site-main hide-title">
<article id="post-24943" class="content-single post-24943 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion tag-anti-government tag-constitution tag-democracy tag-isaan tag-new-generation tag-northeast-thailand tag-northeastern-thailand tag-students tag-ubon-ratchathani">
<header class="entry-header">
<h1 class="entry-title">“We won’t take this anymore…it stops with our generation” – Observations from a youth protest in Ubon Ratchathani</h1>    </header>
<div class="entry-content">
<p class="entry-meta _heading">
</p>
<p class="has-medium-font-size"><i>By Patawee Chotanan</i></p>
<p class="has-medium-font-size"><i>“It’s my future, and I can decide it for myself just fine. The future lies with the new generation,” a young man addressed the crowd. </i></p>
<p class="has-medium-font-size"><i>“On the outside I may look like a boy, but I’m actually a girl. Why are our rights never recognized? Why are we still being derided as sexual deviants? How am I being deviant simply by being me?” a highschool student from Nareenukul School told the audience. </i></p>
<p class="has-medium-font-size"><i>“Everyone, our parents, the poor, we all pay taxes somehow, right? So why is the wealth concentrated in Bangkok? Why do we have to compete and struggle to make it to a Bangkok university when we could be going to university closer to home? We pay our taxes, too,” said a student from Benjamaharaj school. </i></p>
<p class="has-medium-font-size"><i>“It’s time to stop saying that politics has nothing to do with us. Look at our incomes… all gone! Our parents are suffering, and for what? Who’s going to be held responsible?” a young protester said on stage. </i></p>
<p class="has-medium-font-size">These were some statements made at a protest outside the provincial hall in Ubon Ratchathani on July 19.</p>
<div class="wp-block-image is-style-editorskit-circular"><figure class="aligncenter size-large"><img src="https://isaanrecord.com/wp-content/uploads/2020/07/109370953_3157785397604605_934484564764500053_o.jpg" alt class="wp-image-24852 jetpack-lazy-image" data-lazy-srcset="https://isaanrecord.com/wp-content/uploads/2020/07/109370953_3157785397604605_934484564764500053_o.jpg 1024w, https://isaanrecord.com/wp-content/uploads/2020/07/109370953_3157785397604605_934484564764500053_o-150x100.jpg 150w, https://isaanrecord.com/wp-content/uploads/2020/07/109370953_3157785397604605_934484564764500053_o-272x182.jpg 272w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://isaanrecord.com/wp-content/uploads/2020/07/109370953_3157785397604605_934484564764500053_o.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://isaanrecord.com/wp-content/uploads/2020/07/109370953_3157785397604605_934484564764500053_o.jpg" alt="" class="wp-image-24852" srcset="https://isaanrecord.com/wp-content/uploads/2020/07/109370953_3157785397604605_934484564764500053_o.jpg 1024w, https://isaanrecord.com/wp-content/uploads/2020/07/109370953_3157785397604605_934484564764500053_o-150x100.jpg 150w, https://isaanrecord.com/wp-content/uploads/2020/07/109370953_3157785397604605_934484564764500053_o-272x182.jpg 272w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></figure></div>
<p class="has-medium-font-size">Between February and March 2020, just as the government was about to declare a state of emergency under the 2005 Emergency Decree in an effort to stem the COVID-19 outbreak, students mobilized. They began organizing demonstrations against the government of General Prayut Chan-ocha. The dissolution of the Future Forward Party in late February drove students out to protest in droves nationwide.</p>
<p class="has-medium-font-size">These activities ceased for about four months as the COVID-19 outbreak progressed. Not only did their summer break make it harder for them to gather, students were also prevented from holding rallies by the state of emergency which the government ostensibly declared to combat the spread of the pandemic.</p>
<p class="has-medium-font-size">But there is another side to the emergency decree that has raised eyebrows among the vigilant; Prime Minister General Prayut has been using the emergency powers to plaster over the squabblings of his fragile coalition. It has also allowed him to steamroll over the opposition in parliament since the decree takes control of each ministry away from the ministers and puts it into the hands of each ministry’s respective permanent secretary, who reports directly to the prime minister.</p>
<p class="has-medium-font-size">The government also uses the emergency decree to muzzle dissent and prevent protests and demonstrations. Between April and June, there were a number of events that would have been problematic for the government, such as the commemoration of the massacres of citizens by the government in 1992 <a href="https://isaanrecord.com/tag/april-may-2010/" class="ek-link"><span style="text-decoration: underline;">and 2010</span></a>, as well as the day that Thailand abolished the absolute monarchy and became a constitutional monarchy<span style="text-decoration: underline;"> <a href="https://www.facebook.com/IsaanRecord/posts/3200177353383466?__xts__%5B0%5D=68.ARD1u_76POdfYMvxjZWGDzke2tobbRlyfi7mfB6BUlmVyg9FdvxTsHPcuI1jzZ3QyjtN2AnMD2t1fwN1EfMpCFkOKF3lJtoJFsUODcxKUW_AT06jK-A_6kV17LbXruk7aFzEZ1U3wsi63hcV2EjytS4-MY-IqyF0kDsGu3wAB_bVm0CEuuwqkBWDLBqsR1EvtlSqTQkFJBNLayCHnmtiDuVEQGyh3qlypEk2NnFmJkoV5jR40zcZtI3xMPIN1cQMqG9vyQmt7Kue7Wz-V1o1Fz8O-7dAtEBufAyCWtRxyJE8vAnvpFcODGRFM91L1JpveqvXVu9c6ii2b7A936jRfjhv_g&amp;__tn__=-R">on June 24, 1932</a></span>.</p>
<p class="has-medium-font-size">When the Free Youth movement held a<span style="text-decoration: underline;"> <a href="https://www.khaosodenglish.com/politics/2020/07/19/thousands-in-bangkok-rally-against-government/">large demonstration at the Democracy Monument in Bangkok on July 18</a></span>, the organizers announced three demands to the government. First, that parliament should be dissolved; second, that the harassment and intimidation of citizens should cease immediately; and third, that a new constitution returning Thailand to a path of democracy should be drafted.</p>
<p class="has-medium-font-size">These demands arose from the government’s dubious legitimacy and the numerous corruption scandals that have dogged the Prayut administration from its very first days. The contention is that the government did not even fairly win the election, because it relied on the votes of 250 senators appointed by the military junta.</p>
<p class="has-medium-font-size">Beyond this, the government is widely regarded by society as using double standards in the application of the law. This government has also continually harassed and intimidated activists, to the point of <a href="https://isaanrecord.com/2020/07/18/civil-rights-groups-urge-release-of-khon-kaen-man-held-at-mental-hospital/" class="ek-link"><span style="text-decoration: underline;">hospitalization</span></a> or disappearing them in some cases. The restrictions of the emergency decree have also placed enormous strain on the economy, putting hardships on the vast majority of Thai society.</p>
<p class="has-medium-font-size">The demonstration organized by the Free Youth movement stimulated a great deal of interest in politics in Thai society, especially online. The hashtag #FreeYouth was trending with over 10 million tweets on Twitter. Physically, demonstrations taking the name of Free Youth, answering the call of the one in Bangkok, sprang up in provinces all over the country.</p>
<p class="has-medium-font-size">The<span style="text-decoration: underline;"> <a href="https://www.facebook.com/runforthailand">Run For Thailand</a></span> page on Facebook publicized the event in Ubon Ratchathani, and invited the public to participate outside the Ubon Ratchathani provincial hall on July 19.</p>
<p class="has-medium-font-size">About 500 members of the public attended this gathering. The main activity was the declaration of the three demands by the Free Youth group. The protesters sang songs and held talks where views were aired, critiques were made, and feelings were vented.</p>
<figure class="wp-block-image size-large is-style-editorskit-circular"><img src="https://isaanrecord.com/wp-content/uploads/2020/07/113432759_3157784494271362_7028917640001885347_o.jpg" alt class="wp-image-24851 jetpack-lazy-image" data-lazy-srcset="https://isaanrecord.com/wp-content/uploads/2020/07/113432759_3157784494271362_7028917640001885347_o.jpg 1080w, https://isaanrecord.com/wp-content/uploads/2020/07/113432759_3157784494271362_7028917640001885347_o-150x100.jpg 150w, https://isaanrecord.com/wp-content/uploads/2020/07/113432759_3157784494271362_7028917640001885347_o-272x182.jpg 272w" data-lazy-sizes="(max-width: 1080px) 100vw, 1080px" data-lazy-src="https://isaanrecord.com/wp-content/uploads/2020/07/113432759_3157784494271362_7028917640001885347_o.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://isaanrecord.com/wp-content/uploads/2020/07/113432759_3157784494271362_7028917640001885347_o.jpg" alt="" class="wp-image-24851" srcset="https://isaanrecord.com/wp-content/uploads/2020/07/113432759_3157784494271362_7028917640001885347_o.jpg 1080w, https://isaanrecord.com/wp-content/uploads/2020/07/113432759_3157784494271362_7028917640001885347_o-150x100.jpg 150w, https://isaanrecord.com/wp-content/uploads/2020/07/113432759_3157784494271362_7028917640001885347_o-272x182.jpg 272w" sizes="(max-width: 1080px) 100vw, 1080px" /></noscript></figure>
<p class="has-medium-font-size">As someone who both observed and participated in this event, I noticed a few things about this activity that are noteworthy.</p>
<p class="has-medium-font-size">First of all, most of the participants were young people aged between 17 and 25. They grew up during a period of political instability, violence, and upheaval.</p>
<p class="has-medium-font-size">Importantly, Ubon Ratchathani province has been one of the hotbeds of political activism over the past decade. Some of those who attended the gathering would have witnessed one or both of their parents, or a relative engaging in political activism to demand democracy after the coup of 2006. Some may have attended the political rallies of 2010 with their parents, or at least seen them on television.</p>
<p class="has-medium-font-size">On the day of the protest, their parents and elders came to watch and support them, as their young voices demanded that the government dissolve parliament and rewrite the constitution.</p>
<p class="has-medium-font-size">The second point to note is that they were not merely demanding democracy in the abstract, but they were basing their demands on tangible problems they face in their day-to-day lives.</p>
<p class="has-medium-font-size">One student from Benchama Maharat School spoke out against the authoritarianism of his school which still insists on crew-cuts for boys despite recent ministerial regulations allowing boys to have other hairstyles.</p>
<p class="has-medium-font-size">An LGBT student from the same school criticized society at large for being slow to accept gender differences and emphasized that their rights as Thai citizens should trump any qualms over their sexuality.</p>
<p class="has-medium-font-size">The people gathered also spoke of other issues affecting Ubon Ratchathani province, such as the Comprehensive and Progressive Agreement for Trans-Pacific Partnership (CPTPP) which threatens to upend the agricultural livelihoods of their families. They spoke about the state of the roads, public transportation, the inequalities in development compared to Bangkok despite paying tax just like anyone else in the country. They also spoke of the people being disappeared by the state security apparatus, with Benjamaharaj School alumnus Wanchalerm Satsaksit being the most recent case.</p>
<p class="has-medium-font-size">The third interesting observation is that many of the youth in attendance had obviously been closely following political events, both at the national and local level. Importantly, they were able to make the connection between the way that national-level politics affects them in the day-to-day. They can see very clearly that without change at the policy level, the chances of change on the ground level are virtually nil.</p>
<figure class="wp-block-image size-large is-style-editorskit-circular"><img src="https://isaanrecord.com/wp-content/uploads/2020/07/109777616_3157785444271267_5322594996552327800_o.jpg" alt class="wp-image-24853 jetpack-lazy-image" data-lazy-srcset="https://isaanrecord.com/wp-content/uploads/2020/07/109777616_3157785444271267_5322594996552327800_o.jpg 1024w, https://isaanrecord.com/wp-content/uploads/2020/07/109777616_3157785444271267_5322594996552327800_o-150x100.jpg 150w, https://isaanrecord.com/wp-content/uploads/2020/07/109777616_3157785444271267_5322594996552327800_o-272x182.jpg 272w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" data-lazy-src="https://isaanrecord.com/wp-content/uploads/2020/07/109777616_3157785444271267_5322594996552327800_o.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://isaanrecord.com/wp-content/uploads/2020/07/109777616_3157785444271267_5322594996552327800_o.jpg" alt="" class="wp-image-24853" srcset="https://isaanrecord.com/wp-content/uploads/2020/07/109777616_3157785444271267_5322594996552327800_o.jpg 1024w, https://isaanrecord.com/wp-content/uploads/2020/07/109777616_3157785444271267_5322594996552327800_o-150x100.jpg 150w, https://isaanrecord.com/wp-content/uploads/2020/07/109777616_3157785444271267_5322594996552327800_o-272x182.jpg 272w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript></figure>
<p class="has-medium-font-size">The fourth observation is that apart from university students, the event was also well attended by younger students from Ubon Ratchathani’s various secondary schools, both from within the city district and from neighboring districts such as Warin Chamrap. They came from Benjamarachutit School, Nareenukul School, and Luekhamhan School&#8211;the three largest schools in the province.</p>
<p class="has-medium-font-size">Interestingly, school students more often than the university students took the initiative to address the crowd. They spoke of the issues they have to deal with in their everyday lives, both in and out of school. It shows very clearly that interest politics among younger people is no longer the preserve of university students, as is so often assumed.</p>
<p class="has-medium-font-size">The fifth observation is that this political gathering was heavily facilitated by technology. The youth can access information in an instant, and news spreads just as quickly through the various online groups that they are members of, where political issues are discussed in depth. They also have a wealth of options when it comes to news and information sources, be they media outlets or thought leaders and commentators on Facebook and Twitter.</p>
<p class="has-medium-font-size">The end result is that they have an enormous amount of information from which to draw their conclusions, and to decide what to believe and what not to believe. They have had the opportunity to exercise critical judgement over the information that they receive from an early age, and it shows in the arguments they bring forth at the gathering; they are far from being the sort to be led by the nose.</p>
<p class="has-medium-font-size">The sixth observation is that the technology held in the palms of these youngsters makes them both media content consumers and content producers at the same time. When there is an event, an activity, or some words being said that catch the attention of the crowd, the phones come out and they start photographing or videoing. They then share, sometimes adding their own views and commentary, on various social network platforms. They are telling their peers what is going on, and it is much harder for the government to control the spread of the information than in previous times, when the government effectively held a monopoly on the media.</p>
<p class="has-medium-font-size">The seventh observation is the horizontal and flexible nature of their organization. Taking their lead from the Free Youth movement in Bangkok, they adjusted the agenda to suit the local crowd and allowed them to freely air their views. It gave all who attended a sense of ownership over the event.</p>
<p class="has-medium-font-size">Importantly, the event didn’t drag on and on. There was a clear timeframe which was adhered to. When it ended, everyone made their way home. The costs for the organizers were very low as there were no overnight stays&#8211;and the event did not demand too much from the lives of those who decided to come.</p>
<p class="has-medium-font-size">They all left with an attitude of being ready to come together again should the government do something that warrants it.</p>
<p class="has-medium-font-size">The eighth and final observation is that there was an abundance of signage and political symbology being displayed. Through these signs, they very clearly showed their feelings and views on the issues they were facing to the government and the ruling classes, should they care to read the signs.</p>
<p class="has-medium-font-size">All of these observations combined point to the fact that the youth are not afraid of the government or the emergency decree which forbids such gatherings. It also reflects their willingness to participate in political gatherings and activities in the public sphere.</p>
<p class="has-medium-font-size">It is also interesting to note that prior to the event, police set up check points on the streets leading to the event’s location. They were singling out motorcycles for checks, probably because they knew that many of the students from Ubon Ratchathani University campus in Warin Chamrap district would be traveling by motorcycle. It did not affect the event but it did cause a minor annoyance to those attending, as well as slowing down traffic for all motorists in general.</p>
<p class="has-medium-font-size">From the above, we can see that taking to the streets to call for the government’s resignation has already started. So, too, have the calls for the constitution to be redrafted yet again. But this time, the leaders, the spearhead of this movement are the youth of the nation.</p>
<p class="has-medium-font-size">These calls are spreading across the nation&#8211;from Bangkok to Chiang Mai, Ubon Ratchathani, Sakon Nakhon, Maha Sarakham&#8211;because people are sick and tired of the same old problems that seem to be stuck in an endless loop. They are calling from a future where these problems will not be inherited by those who come after them. Their rallying cry is, “We’re not taking this anymore… it stops with our generation.”</p>
<hr class="wp-block-separator"/>
<p class="has-medium-font-size"><em>This op-ed was <a href="https://isaanrecord.com/2020/07/22/new-thai-generation-joins-protest-2/" class="ek-link">f</a><span style="text-decoration: underline;"><a href="https://isaanrecord.com/2020/07/22/new-thai-generation-joins-protest-2/" class="ek-link">irst published in Thai</a> </span>on July 22, 2020. Translated and edited by The Isaan Record.</em></p>
<blockquote class="wp-block-quote"><p><i>Note: The views expressed on The Isaan Record website are the views of the authors. They do not represent the views of the organization, its editorial team or any of its partner organizations.</i></p></blockquote>
<div class="seed-social -bottom"><div class="facebook"><a href="https://www.facebook.com/share.php?u=https%3A%2F%2Fisaanrecord.com%2F2020%2F07%2F25%2Fobservations-from-a-youth-protest-in-ubon-ratchathani%2F" target="seed-social"><i class="ss-facebook"></i><span class="text">Facebook</span><span class="count"></span></a></div><div class="twitter"><a href="https://twitter.com/share?url=https%3A%2F%2Fisaanrecord.com%2F2020%2F07%2F25%2Fobservations-from-a-youth-protest-in-ubon-ratchathani%2F&text=%E2%80%9CWe+won%E2%80%99t+take+this+anymore%E2%80%A6it+stops+with+our+generation%E2%80%9D+%E2%80%93+Observations+from+a+youth+protest+in+Ubon+Ratchathani" target="seed-social"><i class="ss-twitter"></i><span class="text">Twitter</span><span class="count"></span></a></div><div class="line"><a href="https://lineit.line.me/share/ui?url=https%3A%2F%2Fisaanrecord.com%2F2020%2F07%2F25%2Fobservations-from-a-youth-protest-in-ubon-ratchathani%2F" target="seed-social"><i class="ss-line"></i><span class="text">Line</span><span class="count"></span></a></div></div>        
<p class="entry-meta tags-links _heading"><i class="si-tag"></i><a href="https://isaanrecord.com/tag/anti-government/" rel="tag">anti-government</a>, <a href="https://isaanrecord.com/tag/constitution/" rel="tag">constitution</a>, <a href="https://isaanrecord.com/tag/democracy/" rel="tag">democracy</a>, <a href="https://isaanrecord.com/tag/isaan/" rel="tag">Isaan</a>, <a href="https://isaanrecord.com/tag/new-generation/" rel="tag">new generation</a>, <a href="https://isaanrecord.com/tag/northeast-thailand/" rel="tag">Northeast Thailand</a>, <a href="https://isaanrecord.com/tag/northeastern-thailand/" rel="tag">northeastern Thailand</a>, <a href="https://isaanrecord.com/tag/students/" rel="tag">students</a>, <a href="https://isaanrecord.com/tag/ubon-ratchathani/" rel="tag">Ubon Ratchathani</a></p>
<div class="entry-author">
<div class="pic">
<a href="https://isaanrecord.com/en/author/patavi/"
rel="author"><img alt src="https://secure.gravatar.com/avatar/9a24bc0f134a4314349a193005c39e9e?s=160&#038;d=mm&#038;r=g" class="avatar avatar-160 photo jetpack-lazy-image" height="160" width="160" data-lazy-srcset="https://secure.gravatar.com/avatar/9a24bc0f134a4314349a193005c39e9e?s=320&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/9a24bc0f134a4314349a193005c39e9e?s=160&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/9a24bc0f134a4314349a193005c39e9e?s=160&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9a24bc0f134a4314349a193005c39e9e?s=320&#038;d=mm&#038;r=g 2x' class='avatar avatar-160 photo' height='160' width='160' /></noscript></a>
</div>
<div class="info">
<h2 class="name">
<a href="https://isaanrecord.com/en/author/patavi/"
rel="author">Patawee Chotanan</a>
</h2>
<div class="desc">Patawee Chotanan is a professor at the Faculty of Political Science, Ubon Ratchathani University. His studies focus on local histories, politics and administration. He can be contacted at c.patawee@gmail.com</div>            </div>
</div>
</div>
<footer class="entry-footer">
</footer>
</article>
</main>
</div>
</div>
</div>
<!--#content-->
<aside id="footbar" class="site-footbar">
<div class="s-container">
<section id="siteorigin-panels-builder-3" class="widget widget_siteorigin-panels-builder"><div id="pl-w5ec41722e0528"  class="panel-layout" ><div id="pg-w5ec41722e0528-0"  class="panel-grid panel-has-style" ><div class="siteorigin-panels-stretch panel-row-style panel-row-style-for-w5ec41722e0528-0" data-stretch-type="full" ><div id="pgc-w5ec41722e0528-0-0"  class="panel-grid-cell panel-grid-cell-empty" ></div><div id="pgc-w5ec41722e0528-0-1"  class="panel-grid-cell" ><div id="panel-w5ec41722e0528-0-1-0" class="so-panel widget widget_sow-editor panel-first-child panel-last-child" data-index="0" ><div class="panel-widget-style panel-widget-style-for-w5ec41722e0528-0-1-0" ><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
<p><a href="https://isaanrecord.com/advertise-with-us/">Advertise with Us</a><br /> <a href="https://isaanrecord.com/applying-for-a-job/">Applying for a Job</a><br /> <a href="https://isaanrecord.com/about/">About Us</a><br /> <a href="https://isaanrecord.com/contact-us/">Contact Us</a></p>
</div>
</div></div></div></div><div id="pgc-w5ec41722e0528-0-2"  class="panel-grid-cell" ><div id="panel-w5ec41722e0528-0-2-0" class="so-panel widget widget_sow-editor panel-first-child panel-last-child" data-index="1" ><div class="panel-widget-style panel-widget-style-for-w5ec41722e0528-0-2-0" ><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
<p><a href="https://isaanrecord.com/sitemap/">Sitemap</a><br /> <a href="https://isaanrecord.com/get-involved/">Get Involved</a><br /> <a href="https://isaanrecord.com/privacy-policy/">Privacy Policy</a><br /> <a href="https://isaanrecord.com/terms-conditions/">Disclaimer</a></p>
</div>
</div></div></div></div><div id="pgc-w5ec41722e0528-0-3"  class="panel-grid-cell panel-grid-cell-mobile-last" ><div id="panel-w5ec41722e0528-0-3-0" class="so-panel widget widget_sow-social-media-buttons panel-first-child" data-index="2" ><div class="so-widget-sow-social-media-buttons so-widget-sow-social-media-buttons-flat-6408feeba620">
<div class="social-media-button-container">
<a class="ow-button-hover sow-social-media-button-facebook-0 sow-social-media-button" title="The Isaan Record on Facebook" aria-label="The Isaan Record on Facebook" target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/profile.php?id=146890935378805" >
<span>
<span class="sow-icon-fontawesome sow-fab" data-sow-icon="&#xf39e;"
></span>							</span>
</a>
<a class="ow-button-hover sow-social-media-button-twitter-0 sow-social-media-button" title="The Isaan Record on Twitter" aria-label="The Isaan Record on Twitter" target="_blank" rel="noopener noreferrer" href="https://twitter.com/isaanrecord" >
<span>
<span class="sow-icon-fontawesome sow-fab" data-sow-icon="&#xf099;"
></span>							</span>
</a>
<a class="ow-button-hover sow-social-media-button-youtube-0 sow-social-media-button" title="The Isaan Record on Youtube" aria-label="The Isaan Record on Youtube" target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/user/IsaanRecord" >
<span>
<span class="sow-icon-fontawesome sow-fab" data-sow-icon="&#xf167;"
></span>							</span>
</a>
<a class="ow-button-hover sow-social-media-button-vimeo-square-0 sow-social-media-button" title="The Isaan Record on Vimeo Square" aria-label="The Isaan Record on Vimeo Square" target="_blank" rel="noopener noreferrer" href="https://vimeo.com/user8200083" >
<span>
<span class="sow-icon-fontawesome sow-fab" data-sow-icon="&#xf194;"
></span>							</span>
</a>
</div>
</div></div><div id="panel-w5ec41722e0528-0-3-1" class="so-panel widget panel-last-child" data-index="3" ><div class="panel-widget-style panel-widget-style-for-w5ec41722e0528-0-3-1" ></div></div></div><div id="pgc-w5ec41722e0528-0-4"  class="panel-grid-cell panel-grid-cell-empty" ></div></div></div><div id="pg-w5ec41722e0528-1"  class="panel-grid panel-has-style" ><div class="siteorigin-panels-stretch panel-row-style panel-row-style-for-w5ec41722e0528-1" data-stretch-type="full" ><div id="pgc-w5ec41722e0528-1-0"  class="panel-grid-cell" ><div id="panel-w5ec41722e0528-1-0-0" class="so-panel widget widget_sow-editor panel-first-child panel-last-child" data-index="4" ><div class="panel-widget-style panel-widget-style-for-w5ec41722e0528-1-0-0" ><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
<p style="text-align: center;">Copyright © 2016 The Isaan Record. All rights reserved.</p>
<p></p>
</div>
</div></div></div></div></div></div></div></section>    </div>
</aside>
</div>
<!--#page-->
<div class="s-modal-bg"></div>
<script>
jQuery(document).ready(function($){
equalheight = function(container){
var currentTallest = 0,
currentRowStart = 0,
rowDivs = new Array(),
$el,
topPosition = 0;
$(container).each(function() {
$el = $(this);
$($el).height('auto')
topPostion = $el.position().top;
if (currentRowStart != topPostion) {
for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
rowDivs[currentDiv].height(currentTallest);
}
rowDivs.length = 0; // empty the array
currentRowStart = topPostion;
currentTallest = $el.height();
rowDivs.push($el);
} else {
rowDivs.push($el);
currentTallest = (currentTallest < $el.height()) ? ($el.height()) : (currentTallest);
}
for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
rowDivs[currentDiv].height(currentTallest);
}
});
}
$(window).load(function() {
equalheight('.all_main .auto_height');
});
$(window).resize(function(){
equalheight('.all_main .auto_height');
});
});
</script>
<script>
//    tabs
jQuery(document).ready(function($){
(function ($) {
$('.soua-tab ul.soua-tabs').addClass('active').find('> li:eq(0)').addClass('current');
$('.soua-tab ul.soua-tabs li a').click(function (g) {
var tab = $(this).closest('.soua-tab'),
index = $(this).closest('li').index();
tab.find('ul.soua-tabs > li').removeClass('current');
$(this).closest('li').addClass('current');
tab.find('.tab_content').find('div.tabs_item').not('div.tabs_item:eq(' + index + ')').slideUp();
tab.find('.tab_content').find('div.tabs_item:eq(' + index + ')').slideDown();
g.preventDefault();
} );
//accordion
//    $('.accordion > li:eq(0) a').addClass('active').next().slideDown();
$('.soua-main .soua-accordion-title').click(function(j) {
var dropDown = $(this).closest('.soua-accordion').find('.soua-accordion-content');
$(this).closest('.soua-accordion').find('.soua-accordion-content').not(dropDown).slideUp();
if ($(this).hasClass('active')) {
$(this).removeClass('active');
} else {
$(this).closest('.soua-accordion').find('.soua-accordion-title .active').removeClass('active');
$(this).addClass('active');
}
dropDown.stop(false, true).slideToggle();
j.preventDefault();
});
})(jQuery);
});
</script><span id="to_top_scrollup" class="dashicons dashicons-arrow-up-alt2"><span class="screen-reader-text">Scroll Up</span></span><script type="text/javascript">
var containers = document.getElementsByClassName("insert_map_iframe_container");
var url_rand = Math.floor((Math.random()*10)+1);
var base_img_url = "http://cdn.geopowered.com/Applications/WordPressPlugins/AGOL/Free/logos/";
var target_img = "service-logo-"+url_rand+".png";
for (var i = 0; i < containers.length; i++) {
var thisContainer = containers[i];
thisContainer.innerHTML = thisContainer.innerHTML + "<div><img src='" + base_img_url + target_img + "' /></div>";
}
</script>                <style type="text/css" media="all"
id="siteorigin-panels-layouts-footer">/* Layout w5ec41722e0528 */ #pgc-w5ec41722e0528-0-0 , #pgc-w5ec41722e0528-0-4 { width:15.7032%;width:calc(15.7032% - ( 0.84296784073507 * 30px ) ) } #pgc-w5ec41722e0528-0-1 { width:15%;width:calc(15% - ( 0.85 * 30px ) ) } #pl-w5ec41722e0528 #panel-w5ec41722e0528-0-1-0 , #pl-w5ec41722e0528 #panel-w5ec41722e0528-0-2-0 , #pl-w5ec41722e0528 #panel-w5ec41722e0528-0-3-0 , #pl-w5ec41722e0528 #panel-w5ec41722e0528-0-3-1 , #pl-w5ec41722e0528 #panel-w5ec41722e0528-1-0-0 {  } #pgc-w5ec41722e0528-0-2 { width:20.1%;width:calc(20.1% - ( 0.799 * 30px ) ) } #pgc-w5ec41722e0528-0-3 { width:33.4936%;width:calc(33.4936% - ( 0.66506431852986 * 30px ) ) } #pg-w5ec41722e0528-0 , #pg-w5ec41722e0528-1 , #pl-w5ec41722e0528 .so-panel:last-child { margin-bottom:0px } #pgc-w5ec41722e0528-1-0 { width:100%;width:calc(100% - ( 0 * 30px ) ) } #pl-w5ec41722e0528 .so-panel { margin-bottom:30px } #pg-w5ec41722e0528-0> .panel-row-style { background-color:#003300;padding:50px 0px 50px 0px } #panel-w5ec41722e0528-0-1-0> .panel-widget-style , #panel-w5ec41722e0528-0-1-0 a , #panel-w5ec41722e0528-0-2-0> .panel-widget-style , #panel-w5ec41722e0528-0-2-0 a , #panel-w5ec41722e0528-0-3-1 a , #panel-w5ec41722e0528-1-0-0> .panel-widget-style { color:#ffffff } #panel-w5ec41722e0528-0-3-1> .panel-widget-style { color:#ffffff;margin-top: -10px } #pg-w5ec41722e0528-1> .panel-row-style { background-color:#003300;padding:10px 0px 0px 0px;border-top: 1px solid #fff } @media (max-width:780px){ #pg-w5ec41722e0528-0.panel-no-style, #pg-w5ec41722e0528-0.panel-has-style > .panel-row-style , #pg-w5ec41722e0528-1.panel-no-style, #pg-w5ec41722e0528-1.panel-has-style > .panel-row-style { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-w5ec41722e0528-0 > .panel-grid-cell , #pg-w5ec41722e0528-0 > .panel-row-style > .panel-grid-cell , #pg-w5ec41722e0528-1 > .panel-grid-cell , #pg-w5ec41722e0528-1 > .panel-row-style > .panel-grid-cell { width:100%;margin-right:0 } #pgc-w5ec41722e0528-0-0 , #pgc-w5ec41722e0528-0-1 , #pgc-w5ec41722e0528-0-2 , #pgc-w5ec41722e0528-0-3 { margin-bottom:30px } #pl-w5ec41722e0528 .panel-grid-cell { padding:0 } #pl-w5ec41722e0528 .panel-grid .panel-grid-cell-empty { display:none } #pl-w5ec41722e0528 .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px }  } </style><!-- <link rel='stylesheet' id='sow-social-media-buttons-flat-6408feeba620-css'  href='https://isaanrecord.com/wp-content/uploads/siteorigin-widgets/sow-social-media-buttons-flat-6408feeba620.css?ver=5.3.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='siteorigin-widget-icon-font-fontawesome-css'  href='https://isaanrecord.com/wp-content/plugins/so-widgets-bundle/icons/fontawesome/style.css?ver=5.3.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='siteorigin-panels-front-css'  href='https://isaanrecord.com/wp-content/plugins/siteorigin-panels/css/front-flex.min.css?ver=2.10.14' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='owl-css-css'  href='https://isaanrecord.com/wp-content/plugins/addon-so-widgets-bundle/css/owl.carousel.css?ver=5.3.4' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='widgets-css-css'  href='https://isaanrecord.com/wp-content/plugins/addon-so-widgets-bundle/css/widgets.css?ver=5.3.4' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//isaanrecord.com/wp-content/cache/isaanrecord.com/wpfc-minified/8yv3arm4/bngmx.css" media="all"/>
<script type='text/javascript' src='https://isaanrecord.com/wp-content/plugins/anti-spam/assets/js/anti-spam.js?ver=6.5.4'></script>
<script type='text/javascript' src='https://isaanrecord.com/wp-content/plugins/seed-social/seed-social.js?ver=2016-1'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://isaanrecord.com/wp-content/plugins/siteorigin-premium/addons/plugin/web-font-selector/js/so-premium-tmce-fonts-importer.min.js?ver=1.14.1'></script>
<script type='text/javascript' src='https://isaanrecord.com/wp-content/themes/plant/js/flickity.js?ver=2.2.1'></script>
<script type='text/javascript' src='https://isaanrecord.com/wp-content/themes/plant/js/scripts.js?ver=1589893142'></script>
<script type='text/javascript' src='https://isaanrecord.com/wp-content/themes/plant/js/main-vanilla.js?ver=1589893142'></script>
<script type='text/javascript' src='https://isaanrecord.com/wp-includes/js/comment-reply.min.js?ver=5.3.4'></script>
<script type='text/javascript' src='https://isaanrecord.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=8.3'></script>
<script type='text/javascript' src='https://isaanrecord.com/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var panelsStyles = {"fullContainer":"body"};
/* ]]> */
</script>
<script type='text/javascript' src='https://isaanrecord.com/wp-content/plugins/siteorigin-panels/js/styling-21014.min.js?ver=2.10.14'></script>
<script type='text/javascript' src='https://isaanrecord.com/wp-content/plugins/addon-so-widgets-bundle/js/owl.carousel.min.js?ver=5.3.4'></script>
<script type="text/javascript">(function() {
var expirationDate = new Date();
expirationDate.setTime( expirationDate.getTime() + 31536000 * 1000 );
document.cookie = "pll_language=en; expires=" + expirationDate.toUTCString() + "; path=/";
}());</script><script type='text/javascript' src='https://stats.wp.com/e-202030.js' async='async' defer='defer'></script>
<script type='text/javascript'>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'26667528',post:'24943',tz:'7',srv:'isaanrecord.com'} ]);
_stq.push([ 'clickTrackerInit', '26667528', '24943' ]);
</script>
</body>
</html><!-- WP Fastest Cache file was created in 1.8420031070709 seconds, on 25-07-20 8:52:40 --><!-- via php -->