<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-89636759-1"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-89636759-1');
</script>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<title>Remembrances of Red Trauma (18) – Writing about atrocity, a challenge for Thai literature - The Isaan Record</title>
<script type="text/javascript">
dojoConfig = {
parseOnLoad : true,
afterOnLoad : true
}
var AGOLFglobaldir = "https://isaanrecord.com/wp-content/plugins/web-maps-for-wp/js/gj/";
</script>
<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://isaanrecord.com/2020/06/03/ten-years-after-april-may-2010-18/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Remembrances of Red Trauma (18) – Writing about atrocity, a challenge for Thai literature - The Isaan Record" />
<meta property="og:description" content="Duanwad Pimwana, one of the most prominent voices in contemporary Thai literature, talks about the challenges Thai literature faces in dealing with the trauma of the April-May 2010 violence." />
<meta property="og:url" content="https://isaanrecord.com/2020/06/03/ten-years-after-april-may-2010-18/" />
<meta property="og:site_name" content="The Isaan Record" />
<meta property="article:publisher" content="https://web.facebook.com/IsaanRecordThai" />
<meta property="article:tag" content="author" />
<meta property="article:tag" content="contemporary literature" />
<meta property="article:tag" content="crackdown" />
<meta property="article:tag" content="culture" />
<meta property="article:tag" content="Duanwad Pimwana" />
<meta property="article:tag" content="Isaan" />
<meta property="article:tag" content="memories" />
<meta property="article:tag" content="military" />
<meta property="article:tag" content="Northeast Thailand" />
<meta property="article:tag" content="northeastern Thailand" />
<meta property="article:tag" content="protest" />
<meta property="article:tag" content="Red Shirt movement" />
<meta property="article:tag" content="Red Shirts" />
<meta property="article:tag" content="Remembrances of Red Trauma" />
<meta property="article:tag" content="Thai literature" />
<meta property="article:tag" content="writer" />
<meta property="article:section" content="Interviews" />
<meta property="article:published_time" content="2020-06-03T14:54:33+00:00" />
<meta property="article:modified_time" content="2020-06-03T15:08:57+00:00" />
<meta property="og:updated_time" content="2020-06-03T15:08:57+00:00" />
<meta property="og:image" content="https://isaanrecord.com/wp-content/uploads/2020/05/image4-4-e1590593639130.jpg" />
<meta property="og:image:secure_url" content="https://isaanrecord.com/wp-content/uploads/2020/05/image4-4-e1590593639130.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Duanwad Pimwana, one of the most prominent voices in contemporary Thai literature, talks about the challenges Thai literature faces in dealing with the trauma of the April-May 2010 violence." />
<meta name="twitter:title" content="Remembrances of Red Trauma (18) – Writing about atrocity, a challenge for Thai literature - The Isaan Record" />
<meta name="twitter:site" content="@isaanrecord" />
<meta name="twitter:image" content="https://isaanrecord.com/wp-content/uploads/2020/05/image4-4-e1590593639130.jpg" />
<meta name="twitter:creator" content="@isaanrecord" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://isaanrecord.com/eng/#website","url":"https://isaanrecord.com/eng/","name":"The Isaan Record","inLanguage":"en-US","description":"Telling the Stories of Northeast Thailand","potentialAction":{"@type":"SearchAction","target":"https://isaanrecord.com/eng/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://isaanrecord.com/2020/06/03/ten-years-after-april-may-2010-18/#primaryimage","inLanguage":"en-US","url":"https://isaanrecord.com/wp-content/uploads/2020/05/image4-4-e1590593639130.jpg","width":1200,"height":800},{"@type":"WebPage","@id":"https://isaanrecord.com/2020/06/03/ten-years-after-april-may-2010-18/#webpage","url":"https://isaanrecord.com/2020/06/03/ten-years-after-april-may-2010-18/","name":"Remembrances of Red Trauma (18) \u2013 Writing about atrocity, a challenge for Thai literature - The Isaan Record","isPartOf":{"@id":"https://isaanrecord.com/eng/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://isaanrecord.com/2020/06/03/ten-years-after-april-may-2010-18/#primaryimage"},"datePublished":"2020-06-03T14:54:33+00:00","dateModified":"2020-06-03T15:08:57+00:00","author":{"@id":"https://isaanrecord.com/eng/#/schema/person/54f754e7e684e1f890fd88ff5291a187"}},{"@type":["Person"],"@id":"https://isaanrecord.com/eng/#/schema/person/54f754e7e684e1f890fd88ff5291a187","name":"The Isaan Record","image":{"@type":"ImageObject","@id":"https://isaanrecord.com/eng/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8261fbcb7a2144216d3854e6da07e849?s=96&d=mm&r=g","caption":"The Isaan Record"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Isaan Record &raquo; Feed" href="https://isaanrecord.com/en/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Isaan Record &raquo; Comments Feed" href="https://isaanrecord.com/en/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Isaan Record &raquo; Remembrances of Red Trauma (18)  – Writing about atrocity, a challenge for Thai literature Comments Feed" href="https://isaanrecord.com/2020/06/03/ten-years-after-april-may-2010-18/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
var em_version         = '6.0.2';
var em_track_user      = true;
var em_no_track_reason = '';
var disableStr = 'ga-disable-UA-89636759-1';
/* Function to detect opted out users */
function __gaTrackerIsOptedOut() {
return document.cookie.indexOf(disableStr + '=true') > -1;
}
/* Disable tracking if the opt-out cookie exists. */
if ( __gaTrackerIsOptedOut() ) {
window[disableStr] = true;
}
/* Opt-out function */
function __gaTrackerOptout() {
document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
window[disableStr] = true;
}
if ( 'undefined' === typeof gaOptout ) {
function gaOptout() {
__gaTrackerOptout();
}
}
if ( em_track_user ) {
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
window.ga = __gaTracker;		__gaTracker('create', 'UA-89636759-1', 'auto');
__gaTracker('set', 'forceSSL', true);
__gaTracker('send','pageview');
__gaTracker( function() { window.ga = __gaTracker; } );
} else {
console.log( "" );
(function() {
/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
var noopfn = function() {
return null;
};
var noopnullfn = function() {
return null;
};
var Tracker = function() {
return null;
};
var p = Tracker.prototype;
p.get = noopfn;
p.set = noopfn;
p.send = noopfn;
var __gaTracker = function() {
var len = arguments.length;
if ( len === 0 ) {
return;
}
var f = arguments[len-1];
if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
return;
}
try {
f.hitCallback();
} catch (ex) {
}
};
__gaTracker.create = function() {
return new Tracker();
};
__gaTracker.getByName = noopnullfn;
__gaTracker.getAll = function() {
return [];
};
__gaTracker.remove = noopfn;
window['__gaTracker'] = __gaTracker;
window.ga = __gaTracker;		})();
}
</script>
<!-- / Google Analytics by ExactMetrics -->
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://isaanrecord.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//isaanrecord.com/wp-content/cache/isaanrecord.com/wpfc-minified/2af1okv1/g497w.css" media="all"/>
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<!-- <link rel='stylesheet' id='wp-components-css'  href='https://isaanrecord.com/wp-includes/css/dist/components/style.min.css?ver=5.3.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//isaanrecord.com/wp-content/cache/isaanrecord.com/wpfc-minified/2z4ysyyb/6hdwh.css" media="all"/>
<link rel='stylesheet' id='wp-editor-font-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.3.3' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='wp-block-editor-css'  href='https://isaanrecord.com/wp-includes/css/dist/block-editor/style.min.css?ver=5.3.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-nux-css'  href='https://isaanrecord.com/wp-includes/css/dist/nux/style.min.css?ver=5.3.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-editor-css'  href='https://isaanrecord.com/wp-includes/css/dist/editor/style.min.css?ver=5.3.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='web-maps-style-css-css'  href='https://isaanrecord.com/wp-content/plugins/web-maps-for-wp/dist/blocks.style.build.css' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='editorskit-frontend-css'  href='https://isaanrecord.com/wp-content/plugins/block-options/build/style.build.css?ver=1.29.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='seed-social-css'  href='https://isaanrecord.com/wp-content/plugins/seed-social/seed-social.css?ver=5.3.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='dashicons-css'  href='https://isaanrecord.com/wp-includes/css/dashicons.min.css?ver=5.3.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='to-top-css'  href='https://isaanrecord.com/wp-content/plugins/to-top/public/css/to-top-public.css?ver=2.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='s-mobile-css'  href='https://isaanrecord.com/wp-content/themes/plant/css/mobile.css?ver=1589893141' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//isaanrecord.com/wp-content/cache/isaanrecord.com/wpfc-minified/2xzred2q/6hdwh.css" media="all"/>
<!-- <link rel='stylesheet' id='s-desktop-css'  href='https://isaanrecord.com/wp-content/themes/plant/css/desktop.css?ver=1589893141' type='text/css' media='(min-width: 992px)' /> -->
<link rel="stylesheet" type="text/css" href="//isaanrecord.com/wp-content/cache/isaanrecord.com/wpfc-minified/1rmsi5kt/g43pe.css" media="(min-width: 992px)"/>
<!-- <link rel='stylesheet' id='s-fa-css'  href='https://isaanrecord.com/wp-content/themes/plant/fonts/fontawesome/css/all.min.css?ver=5.13.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='seed-fonts-all-css'  href='https://isaanrecord.com/wp-content/plugins/seed-fonts/fonts/ibm-plex-thai/font.css?ver=5.3.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//isaanrecord.com/wp-content/cache/isaanrecord.com/wpfc-minified/dg7k3q6x/g4u8h.css" media="all"/>
<style id='seed-fonts-all-inline-css' type='text/css'>
h1, h2, h3, h4, h5, h6, nav, .nav, .menu, button, .button, .btn, .price, ._heading, .wp-block-pullquote blockquote, blockquote, label, legend {font-family: "ibm-plex-thai", sans-serif; }
</style>
<link rel='stylesheet' id='seed-fonts-body-all-css'  href='https://fonts.googleapis.com/css?family=Georgia&#038;ver=5.3.3' type='text/css' media='all' />
<style id='seed-fonts-body-all-inline-css' type='text/css'>
body {font-family: "Georgia", sans-serif; font-size: 16px; line-height: 1.6; }
</style>
<!-- <link rel='stylesheet' id='jetpack_css-css'  href='https://isaanrecord.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//isaanrecord.com/wp-content/cache/isaanrecord.com/wpfc-minified/98d477h4/67y5e.css" media="all"/>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/isaanrecord.com","hash_tracking":"false"};
/* ]]> */
</script>
<script src='//isaanrecord.com/wp-content/cache/isaanrecord.com/wpfc-minified/2bi3jijp/g498b.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://isaanrecord.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script> -->
<!-- <script type='text/javascript' src='https://isaanrecord.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> -->
<!-- <script type='text/javascript' src='https://isaanrecord.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var to_top_options = {"scroll_offset":"100","icon_opacity":"50","style":"icon","icon_type":"dashicons-arrow-up-alt2","icon_color":"#ffffff","icon_bg_color":"#000000","icon_size":"32","border_radius":"5","image":"https:\/\/isaanrecord.com\/wp-content\/plugins\/to-top\/admin\/images\/default.png","image_width":"65","image_alt":"","location":"bottom-right","margin_x":"20","margin_y":"20","show_on_admin":"0","enable_autohide":"0","autohide_time":"2","enable_hide_small_device":"0","small_device_max_width":"640","reset":"0"};
/* ]]> */
</script>
<script src='//isaanrecord.com/wp-content/cache/isaanrecord.com/wpfc-minified/988j0012/g497w.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://isaanrecord.com/wp-content/plugins/to-top/public/js/to-top-public.js?ver=2.0'></script> -->
<link rel='https://api.w.org/' href='https://isaanrecord.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://isaanrecord.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://isaanrecord.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.3" />
<link rel='shortlink' href='https://isaanrecord.com/?p=24213' />
<link rel="alternate" type="application/json+oembed" href="https://isaanrecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fisaanrecord.com%2F2020%2F06%2F03%2Ften-years-after-april-may-2010-18%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://isaanrecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fisaanrecord.com%2F2020%2F06%2F03%2Ften-years-after-april-may-2010-18%2F&#038;format=xml" />
<style type="text/css">
/* If html does not have either class, do not show lazy loaded images. */
html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
display: none;
}
</style>
<script>
document.documentElement.classList.add(
'jetpack-lazy-images-js-enabled'
);
</script>
<link rel="icon" href="https://isaanrecord.com/wp-content/uploads/2016/12/fav.jpg" sizes="32x32" />
<link rel="icon" href="https://isaanrecord.com/wp-content/uploads/2016/12/fav.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://isaanrecord.com/wp-content/uploads/2016/12/fav.jpg" />
<meta name="msapplication-TileImage" content="https://isaanrecord.com/wp-content/uploads/2016/12/fav.jpg" />
<style type="text/css" id="wp-custom-css">
.site-action ul li {
list-style: none;
display: inline-block;
font-size: xxx-large;
}
.site-action ul li span {
font-size: medium;
}
@media only screen and (max-width: 992px) {
}
.entry-content {
font-size: 18px;
}
a:hover {
text-decoration: underline;
}
.wp-block-image figcaption {
margin-top: .5em;
margin-bottom: 1em;
text-align: center;
}
.site-footer, .site-footer-space {
min-height: 60px;
}
.site-info {
font-size: 14px;
}
.single-tag {
text-align: center;
margin: 20px auto;
}
.single-tag a {
border: 2px solid #204468;
padding: 5px 10px;
border-radius: 30px;
display: inline-block;
}
.single-tag a:hover {
color: #fff;
background: #204468;
border: 2px solid #204468;
}
.entry-author .pic img {
border-radius: 100%;
max-width: 140px;
height: auto;
object-fit: contain;
}
.entry-author .desc {
font-size: 16px;
}
.seed-social {
text-align: center;
}
.section-author {
margin: 0 auto;
text-align: center;
}
.facebook-comment {
margin-bottom: 100px;
}
</style>
<style id="kirki-inline-styles">@media(min-width: 992px){.site-header, .site-header-space, .site-header > .s-container{height:70px;}.site-branding img{max-height:50px;height:50px;}}.site-header, .site-header a, .site-nav-d .sub-menu li > a{color:#ffffff;}.site-toggle b, .site-toggle b:after, .site-toggle b:before{background-color:#ffffff;}.site-header a:hover, .site-nav-d .sub-menu li > a:hover{color:#eeee22;}.site-header a:active, .site-nav-d li.current-menu-item > a, .site-nav-d li.current-menu-ancestor > a, .site-nav-d li.current_page_item > a{color:#eeee22;}.site-header li:active, .site-nav-d li.current-menu-item, .site-nav-d li.current-menu-ancestor, .site-nav-d li.current_page_item{background-color:rgba(255,255,255,0);}.site-header, .site-nav-d .sub-menu{background:#217844;background-color:#217844;background-repeat:repeat;background-position:center center;background-attachment:scroll;-webkit-background-size:cover;-moz-background-size:cover;-ms-background-size:cover;-o-background-size:cover;background-size:cover;}.site-nav-m{top:50px;}.site-nav-m.active{height:calc(100vh - 50px);background-color:#242d2e;}.site-nav-m li a{color:rgba(255,255,255,0.9);}.site-nav-m li a:hover{color:rgba(255,255,255,1);}.site-nav-m li a:active, .site-nav-m li.current-menu-item a, .site-nav-m li.current-menu-ancestor a, .site-nav-m li.current_page_item a{color:rgba(255,255,255,0.6);}.site-nav-m li{border-bottom-color:rgba(255,255,255,0.15);}a{color:#000000;}.content-item .cat a{background:#000000;}a:hover{color:#0f6b4e;}.content-item .cat a:hover{background:#0f6b4e;}a:active{color:#eeee22;}body.home{background:#ffffff;}body{background:#ffffff;}.main-header.-banner{background-color:#000000;}.main-header.-banner a, .main-header.-banner{color:#ffffff;}.main-header.-banner a:hover{color:#0f6b4e;}.site-footer{background-color:rgba(0,0,0,0.03);}.site-footer .site-info{color:rgba(0,0,0,0.5);}.site-footer a{color:rgba(0,0,0,0.5);}.site-footer a:hover{color:rgba(0,0,0,0.6);}.site-footer a:active{color:rgba(0,0,0,0.3);}.woocommerce .button.alt, #page.site .button.alt, .site .s-button a, .site a.s-button{background:#0f6b4e;color:#ffffff;}.s-modal .search-form{border-bottom-color:#0f6b4e;}.s-modal-close:hover{color:#0f6b4e;}.woocommerce .button.alt:hover, #page.site .button.alt:hover, .site .s-button a:hover, .site a.s-button:hover{background:#60c760;color:#ffffff;}.site .button.alt, .site .s-button a, .site a.s-button{-webkit-border-radius:50px;-moz-border-radius:50px;border-radius:50px;}.woocommerce .button:not(.kt-button), #page .button:not(.kt-button){background:#878f9d;color:#ffffff;}.woocommerce .button:not(.kt-button):hover, #page .button:not(.kt-button):hover{background:#575f6d;color:#ffffff;}#page .button:not(.kt-button){-webkit-border-radius:50px;-moz-border-radius:50px;border-radius:50px;}@media(max-width: 991px){.site-header, .site-header-space{height:50px;}.site-branding img{max-height:30px;height:30px;}}</style>
<!-- START - Open Graph and Twitter Card Tags 2.2.7.2 -->
<!-- Facebook Open Graph -->
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="The Isaan Record"/>
<meta property="og:title" content="Remembrances of Red Trauma (18) – Writing about atrocity, a challenge for Thai literature - The Isaan Record"/>
<meta property="og:url" content="https://isaanrecord.com/2020/06/03/ten-years-after-april-may-2010-18/"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Duanwad Pimwana, one of the most prominent voices in contemporary Thai literature, talks about the challenges Thai literature faces in dealing with the trauma of the April-May 2010 violence."/>
<meta property="og:image" content="https://isaanrecord.com/wp-content/uploads/2020/05/image4-4-e1590593639130.jpg"/>
<meta property="og:image:url" content="https://isaanrecord.com/wp-content/uploads/2020/05/image4-4-e1590593639130.jpg"/>
<meta property="og:image:secure_url" content="https://isaanrecord.com/wp-content/uploads/2020/05/image4-4-e1590593639130.jpg"/>
<meta property="article:published_time" content="2020-06-03T21:54:33+07:00"/>
<meta property="article:modified_time" content="2020-06-03T22:08:57+07:00" />
<meta property="og:updated_time" content="2020-06-03T22:08:57+07:00" />
<meta property="article:section" content="Interviews"/>
<meta property="article:publisher" content="https://www.facebook.com/IsaanRecord/"/>
<!-- Google+ / Schema.org -->
<meta itemprop="name" content="Remembrances of Red Trauma (18) – Writing about atrocity, a challenge for Thai literature - The Isaan Record"/>
<meta itemprop="headline" content="Remembrances of Red Trauma (18) – Writing about atrocity, a challenge for Thai literature - The Isaan Record"/>
<meta itemprop="description" content="Duanwad Pimwana, one of the most prominent voices in contemporary Thai literature, talks about the challenges Thai literature faces in dealing with the trauma of the April-May 2010 violence."/>
<meta itemprop="image" content="https://isaanrecord.com/wp-content/uploads/2020/05/image4-4-e1590593639130.jpg"/>
<meta itemprop="datePublished" content="2020-06-03"/>
<meta itemprop="dateModified" content="2020-06-03T22:08:57+07:00" />
<meta itemprop="author" content="The Isaan Record"/>
<!--<meta itemprop="publisher" content="The Isaan Record"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
<!-- Twitter Cards -->
<meta name="twitter:title" content="Remembrances of Red Trauma (18) – Writing about atrocity, a challenge for Thai literature - The Isaan Record"/>
<meta name="twitter:url" content="https://isaanrecord.com/2020/06/03/ten-years-after-april-may-2010-18/"/>
<meta name="twitter:description" content="Duanwad Pimwana, one of the most prominent voices in contemporary Thai literature, talks about the challenges Thai literature faces in dealing with the trauma of the April-May 2010 violence."/>
<meta name="twitter:image" content="https://isaanrecord.com/wp-content/uploads/2020/05/image4-4-e1590593639130.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<!-- SEO -->
<!-- Misc. tags -->
<!-- is_singular | yoast_seo -->
<!-- END - Open Graph and Twitter Card Tags 2.2.7.2 -->
<style id="kirki_css" type="text/css">.site-header{position:fixed;}@media(max-width:991px){.s-autoshow-m.-hide{transform: translateY(-50px)}.s-autoshow-m.-show{transform: translateY(0)}}@media(min-width:992px){.site-header{position: fixed;}.s-autoshow-d.-hide{transform: translateY(-70px)}.s-autoshow-d.-show{transform: translateY(0)}.site-nav-d .sub-menu::before{border-bottom-color:#217844}}.site-title{display:none}.site-branding img{margin-right:0}.site-header{box-shadow: 0 0 1px rgba(0,0,0,0.15)}.content-item .byline,.content-item a.author{display:none}.content-item.-card{padding-bottom:15px}#main .add_to_cart_button {display:none;}</style></head>
<body data-rsssl=1 class="post-template-default single single-post postid-24213 single-format-standard wp-custom-logo">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div id="page" class="site">
<header id="masthead" class="site-header _heading s-autoshow-m s-autoshow-d -left-logo"
data-scroll="300">
<div class="s-container">
<div class="site-branding">
<div class="site-logo"><a href="https://isaanrecord.com/eng/" class="custom-logo-link" rel="home"><img width="451" height="100" src="https://isaanrecord.com/wp-content/uploads/2017/01/isan-thai-logo-1.jpg" class="custom-logo jetpack-lazy-image" alt="The Isaan Record" data-lazy-src="https://isaanrecord.com/wp-content/uploads/2017/01/isan-thai-logo-1.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div>
<p class="site-title"><a href="https://isaanrecord.com/eng/" rel="home">The Isaan Record</a></p>                </div>
<div class="action-left">
<div class="site-toggle"><b></b></div>                </div>
<div class="action-right">
<a class="site-search _mobile s-modal-trigger m-user" onclick="return false;"
data-popup-trigger="site-search"><i class="si-search-o"></i></a>                </div>
<nav id="site-nav-d" class="site-nav-d _desktop">
<div class="menu-main-menu-eng-container"><ul id="primary-menu" class="menu"><li id="menu-item-23661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-23661"><a href="https://isaanrecord.com/eng/">Home</a></li>
<li id="menu-item-6765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6765"><a href="https://isaanrecord.com/category/news/">News</a></li>
<li id="menu-item-6766" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6766"><a href="https://isaanrecord.com/category/feature/">Features</a></li>
<li id="menu-item-6767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6767"><a href="https://isaanrecord.com/category/opinion/">Opinion</a></li>
<li id="menu-item-6768" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6768"><a href="https://isaanrecord.com/category/interview/">Interviews</a></li>
<li id="menu-item-6951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6951"><a href="https://isaanrecord.com/category/culture-en/">Culture</a></li>
</ul></div>                </nav>
<div class="site-action">
<aside id="polylang-5" class="widget widget_polylang"><ul>
<li class="lang-item lang-item-57 lang-item-en current-lang lang-item-first"><a lang="en-US" hreflang="en-US" href="https://isaanrecord.com/2020/06/03/ten-years-after-april-may-2010-18/"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAALCAIAAAD5gJpuAAAABGdBTUEAAK/INwWK6QAAABl0RVh0U29mdHdhcmUAQWRvYmUgSW1hZ2VSZWFkeXHJZTwAAAHzSURBVHjaYkxOP8IAB//+Mfz7w8Dwi4HhP5CcJb/n/7evb16/APL/gRFQDiAAw3JuAgAIBEDQ/iswEERjGzBQLEru97ll0g0+3HvqMn1SpqlqGsZMsZsIe0SICA5gt5a/AGIEarCPtFh+6N/ffwxA9OvP/7//QYwff/6fZahmePeB4dNHhi+fGb59Y4zyvHHmCEAAAW3YDzQYaJJ93a+vX79aVf58//69fvEPlpIfnz59+vDhw7t37968efP3b/SXL59OnjwIEEAsDP+YgY53b2b89++/awvLn98MDi2cVxl+/vl6mituCtBghi9f/v/48e/XL86krj9XzwEEEENy8g6gu22rfn78+NGs5Ofr16+ZC58+fvyYwX8rxOxXr169fPny+fPn1//93bJlBUAAsQADZMEBxj9/GBxb2P/9+S/R8u3vzxuyaX8ZHv3j8/YGms3w8ycQARmi2eE37t4ACCDGR4/uSkrKAS35B3TT////wADOgLOBIaXIyjBlwxKAAGKRXjCB0SOEaeu+/y9fMnz4AHQxCP348R/o+l+//sMZQBNLEvif3AcIIMZbty7Ly6t9ZmXl+fXj/38GoHH/UcGfP79//BBiYHjy9+8/oUkNAAHEwt1V/vI/KBY/QSISFqM/GBg+MzB8A6PfYC5EFiDAABqgW776MP0rAAAAAElFTkSuQmCC" title="English" alt="English" width="16" height="11" /><span style="margin-left:0.3em;">English</span></a></li>
<li class="lang-item lang-item-59 lang-item-th no-translation"><a lang="th" hreflang="th" href="https://isaanrecord.com/thai/"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAALCAIAAAD5gJpuAAAABGdBTUEAAK/INwWK6QAAABl0RVh0U29mdHdhcmUAQWRvYmUgSW1hZ2VSZWFkeXHJZTwAAAFWSURBVHjaYvzPgAD/UNlYEUAAisQgBwAQhGGi/pzP8EBvG+BImqbL7pzuUlda9SJ7DMs85NYEBgX5Ir4AYvz/H2QHhIQz/mMDjIyMnz59AgggRkfXjTmZOu/e/fz7D2jH/7///v398+8PkPEHCEHsv3///fn978+/f8JCnGWlWwACiGX/7jOmhiKPHn3+8wck8fvPv9+//wLRr1//wORfOCkvz8fAsAUggIB++AdxJ8iRQNf++f/rF8TZ/4B6fgEZQPIXRAEoLAACCKjhx9+/f/78+f0LaC/YbIjxyGaDSaCFvxgYvgAEEAs3r5qKqhAPLzs4GP4CnQR2G9CMf2A2iPEH7BNJSe5Tp8wAAojx58+fzMzM//79wxU4EACUBYbS27dvAQKI5R87O1NJCQPEjX//MvwGkn8Yf/8GRggCAY0DSgFt2bsXIIAYv6JGJJ44hgCAAAMA8pZimQIezaoAAAAASUVORK5CYII=" title="ไทย" alt="ไทย" width="16" height="11" /><span style="margin-left:0.3em;">ไทย</span></a></li>
</ul>
</aside><a class="site-search s-modal-trigger m-user" onclick="return false;" data-popup-trigger="site-search"><i class="si-search-o"></i></a>
</div>
</div>
<nav id="site-nav-m" class="site-nav-m">
<div class="s-container">
<div class="menu-main-menu-eng-container"><ul id="mobile-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-23661"><a href="https://isaanrecord.com/eng/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6765"><a href="https://isaanrecord.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6766"><a href="https://isaanrecord.com/category/feature/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6767"><a href="https://isaanrecord.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6768"><a href="https://isaanrecord.com/category/interview/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6951"><a href="https://isaanrecord.com/category/culture-en/">Culture</a></li>
</ul></div>                </div>
</nav>
</header>
<div class="s-modal -full" data-s-modal="site-search">
<span class="s-modal-close"><i class="si-cross-o"></i></span>
<form role="search" method="get" class="search-form" action="https://isaanrecord.com/en/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form>        </div>
<div class="site-header-space"></div>
<div id="content" class="site-content">
<div class="main-header -minimal"><div class="s-container"><div class="main-title _heading"><div class="title"><a href="https://isaanrecord.com/2020/06/03/ten-years-after-april-may-2010-18/">Remembrances of Red Trauma (18)  – Writing about atrocity, a challenge for Thai literature</a> </div><div class="entry-meta"><span class="posted-on"><i class="si-clock"></i><a href="https://isaanrecord.com/2020/06/03/ten-years-after-april-may-2010-18/" rel="bookmark"><time class="entry-date published" datetime="2020-06-03T21:54:33+07:00">06/03/2020</time><time class="updated" datetime="2020-06-03T22:08:57+07:00">06/03/2020</time></a></span><span class="byline"><span class="author vcard"><i class="si-user"></i><a class="url fn n" href="https://isaanrecord.com/en/author/isaanrecord/">The Isaan Record</a></span></span></div></div></div></div>
<div class="s-container main-body single-area -full-width">
<div id="primary" class="content-area">
<main id="main" class="site-main hide-title">
<article id="post-24213" class="content-single post-24213 post type-post status-publish format-standard has-post-thumbnail hentry category-interview tag-author tag-contemporary-literature tag-crackdown tag-culture tag-duanwad-pimwana tag-isaan tag-memories tag-military tag-northeast-thailand tag-northeastern-thailand tag-protest tag-red-shirt-movement tag-red-shirts tag-remembrances-of-red-trauma tag-thai-literature tag-writer">
<header class="entry-header">
<h1 class="entry-title">Remembrances of Red Trauma (18)  – Writing about atrocity, a challenge for Thai literature</h1>    </header>
<div class="entry-content">
<p class="entry-meta _heading">
</p>
<figure class="wp-block-image alignfull size-large"><a href="https://isaanrecord.com/tag/remembrances-of-red-trauma/"><img src="https://isaanrecord.com/wp-content/uploads/2020/05/null-1-e1588305523748.jpeg" alt class="wp-image-22940 jetpack-lazy-image" data-lazy-src="https://isaanrecord.com/wp-content/uploads/2020/05/null-1-e1588305523748.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://isaanrecord.com/wp-content/uploads/2020/05/null-1-e1588305523748.jpeg" alt="" class="wp-image-22940"/></noscript></a></figure>
<p class="has-medium-font-size">Duanwad Pimwana is one of the most prominent voices in contemporary Thai literature. In her writing, the former journalist, whose real name is Pimjai Juklin, combines magic realism with incisive social observations. She is one of only six women to have received the Thai S.E.A Write Award and the first female Thai writer to be published in English.</p>
<p class="has-medium-font-size">At an <a href="https://isaanrecord.com/2020/03/04/ten-years-of-isaan-magazine/">literary event</a> in Ubon Ratchathani in February, <i>The Isaan Record</i>’s Hathairat Phaholtap sat down with Duanwad to talk about the tenth anniversary of the crackdown on the Red Shirt protests, and the challenges Thai literature faces in dealing with the traumatic event.</p>
<figure class="wp-block-image alignwide size-large"><img src="https://isaanrecord.com/wp-content/uploads/2020/05/image3-5-e1590593292296.jpg" alt class="wp-image-24077 jetpack-lazy-image" data-lazy-src="https://isaanrecord.com/wp-content/uploads/2020/05/image3-5-e1590593292296.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://isaanrecord.com/wp-content/uploads/2020/05/image3-5-e1590593292296.jpg" alt="" class="wp-image-24077"/></noscript><figcaption><em>Duangwad Pimwana: “The pain of being discriminated against, of being shot at, of being oppressed, is a feeling that doesn’t go away. It just gets covered up.” Photo by Adithep Chanthet</em></figcaption></figure>
<p class="has-medium-font-size">“In fact, I was very close to that event…,” says Duanwad, and falls silent as if she is looking for the right words to describe the events from ten years ago.</p>
<p class="has-medium-font-size">She joined the Red Shirt rallies in April and May 2010 many times and listened to the speeches from the protest stages. The crowds consisted mostly of villagers and people from the grassroots, and there was an “atmosphere of participation,” the 51-year-old writer remembers.</p>
<p class="has-medium-font-size">“Politics usually belonged to the elites, but that time it was different,” she says.</p>
<p class="has-medium-font-size">Duanwad is sure it was no coincidence that Isaan people joined the protests in masses. The governments they supported had been overthrown several times, leaving them with the feeling that their voices were considered meaningless. But many of the protesters also had a simmering sense of being second-class citizens.</p>
<p class="has-medium-font-size">“They have been the object of verbal humiliation for all living memory,” Duanwad says. “They’re cowards, they’re money-grubbing, they’ll do anything for a politician’s money. You name it, they’ve had every kind of demeaning word or slur thrown at them.”</p>
<p class="has-medium-font-size">In clashes with the authorities and the bloody crackdown that ended the protests on May 19, Isaan people accounted for the largest group of those killed. Of the 94 casualties, at least 36 people hailed from the Northeast according to a <a href="http://www.pic2010.org/open-report2012/">report by the People’s Information Center</a> (PIC).</p>
<p class="has-medium-font-size">“Although more people from Isaan were killed than from anywhere else, the injustice and pain felt by people can’t be classified by the victims’ origins or by region,” says Duanwad who grew up in the eastern part of the country, “because the pain of being discriminated against, of being shot at, of being oppressed, is a feeling that doesn’t go away. It just gets covered up.”</p>
<figure class="wp-block-image alignwide size-large"><img src="https://isaanrecord.com/wp-content/uploads/2020/05/image2-5-e1590593576871.jpg" alt class="wp-image-24081 jetpack-lazy-image" data-lazy-src="https://isaanrecord.com/wp-content/uploads/2020/05/image2-5-e1590593576871.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://isaanrecord.com/wp-content/uploads/2020/05/image2-5-e1590593576871.jpg" alt="" class="wp-image-24081"/></noscript><figcaption><em>Duanwad Pimwana: “From the day the crackdown started, from the day that some became criminals, from the day that weapons were raised, and people fell, the tension hasn’t gone anywhere. The battle lines that were drawn that day&#8211;they’re still there today.” Photo by Adithep Chanthet</em></figcaption></figure>
<p class="has-medium-font-size">Even ten years after the event, Duanwad is still haunted by the violence and brutality of the state’s response to the Red Shirt protests.</p>
<p class="has-medium-font-size">“If you know that people died at the hands of the state, if you know they were shot with bullets paid for with our taxes, it’s quite a different matter than being shot by a common robber,” she says.</p>
<p class="has-medium-font-size">In the years after April-May 2010, the shock over the bloodshed for Duanwad gave way to anger and frustration over the lack of justice for the ones killed and injured in the clashes.</p>
<p class="has-medium-font-size">Meanwhile, many in society were seeking closure from the traumatic events even as none of the politicians and military commanders who ordered the crackdown, and the soldiers who carried out those orders, were made to take responsibility.</p>
<p class="has-medium-font-size">“I’m sure there are some people who…I don’t know whether they can really forget it. Maybe some people really have forgotten because they never cared in the first place.”</p>
<p class="has-medium-font-size">But Duanwad is convinced of the importance to not let memories of the atrocity fade away, and surrender to Thailand’s deep-rooted culture of impunity. \</p>
<p class="has-medium-font-size">“There were nearly 100 dead bodies,” she stresses. “The ten years that went by haven’t made anything disappear with time. Not truly&#8211;that would be impossible.”</p>
<p class="has-medium-font-size">“The battle lines that were drawn that day&#8211;they’re still there today. The din of battle is getting louder every day, but those who don’t hear it, don’t hear it,” Duanwad says. “But those who do hear it know that it’s been getting louder, year after year.”</p>
<figure class="wp-block-image alignwide size-large"><img src="https://isaanrecord.com/wp-content/uploads/2020/05/image4-4-e1590593639130.jpg" alt class="wp-image-24082 jetpack-lazy-image" data-lazy-src="https://isaanrecord.com/wp-content/uploads/2020/05/image4-4-e1590593639130.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://isaanrecord.com/wp-content/uploads/2020/05/image4-4-e1590593639130.jpg" alt="" class="wp-image-24082"/></noscript><figcaption><em>Duanwad Pimwana: “Writing is, in fact, waiting for its time. It is a seed. If you leave a seed there, it will grow eventually.”Photo by Adithep Chanthet</em></figcaption></figure>
<p class="has-medium-font-size">Duanwad believes that literature has a role to play in coming to terms with the atrocities of 2010, in recording the tragedies of that period, and in reminding society that justice is still waiting to be served.</p>
<p class="has-medium-font-size">“Writing about the violence in 2010 is a literary effort that requires a lot of energy because instead of remembering what they did, the criminals used silence to erase all the images and memories of death,” she argues.</p>
<p class="has-medium-font-size">Duanwad says it’s regrettable that many contemporary Thai writers have shied away from dealing with events of 2010 in their works. As many authors receive support through public funds, she believes, they should also be writing about issues that are in the public interest.</p>
<p class="has-medium-font-size">But she also recognizes the constricted conditions that writers in Thailand have to navigate, especially when they write about politically sensitive issues.</p>
<p class="has-medium-font-size">“Even today, it is difficult to write and to truly speak out. We might be able to write but we can’t express ourselves fully because it might impact our lives, and we might be dealt with through legal means,” Duanwand says. “But for this kind of thing, writing, in fact, is waiting for its time. It is a seed. If you leave a seed there, it will grow eventually.”</p>
<figure class="wp-block-embed-youtube wp-block-embed is-type-video is-provider-youtube wp-embed-aspect-4-3 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<div class="jetpack-video-wrapper"><iframe title="Remembrances of Red Trauma (17) – Killings in the capital, impossible to unremember" width="750" height="563" src="https://www.youtube.com/embed/yIiCdHBg0V8?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></div>
</div></figure>
<div class="seed-social -bottom"><div class="facebook"><a href="https://www.facebook.com/share.php?u=https%3A%2F%2Fisaanrecord.com%2F2020%2F06%2F03%2Ften-years-after-april-may-2010-18%2F" target="seed-social"><i class="ss-facebook"></i><span class="text">Facebook</span><span class="count"></span></a></div><div class="twitter"><a href="https://twitter.com/share?url=https%3A%2F%2Fisaanrecord.com%2F2020%2F06%2F03%2Ften-years-after-april-may-2010-18%2F&text=Remembrances+of+Red+Trauma+%2818%29++%E2%80%93+Writing+about+atrocity%2C+a+challenge+for+Thai+literature" target="seed-social"><i class="ss-twitter"></i><span class="text">Twitter</span><span class="count"></span></a></div><div class="line"><a href="https://lineit.line.me/share/ui?url=https%3A%2F%2Fisaanrecord.com%2F2020%2F06%2F03%2Ften-years-after-april-may-2010-18%2F" target="seed-social"><i class="ss-line"></i><span class="text">Line</span><span class="count"></span></a></div></div>        
<p class="entry-meta tags-links _heading"><i class="si-tag"></i><a href="https://isaanrecord.com/tag/author/" rel="tag">author</a>, <a href="https://isaanrecord.com/tag/contemporary-literature/" rel="tag">contemporary literature</a>, <a href="https://isaanrecord.com/tag/crackdown/" rel="tag">crackdown</a>, <a href="https://isaanrecord.com/tag/culture/" rel="tag">culture</a>, <a href="https://isaanrecord.com/tag/duanwad-pimwana/" rel="tag">Duanwad Pimwana</a>, <a href="https://isaanrecord.com/tag/isaan/" rel="tag">Isaan</a>, <a href="https://isaanrecord.com/tag/memories/" rel="tag">memories</a>, <a href="https://isaanrecord.com/tag/military/" rel="tag">military</a>, <a href="https://isaanrecord.com/tag/northeast-thailand/" rel="tag">Northeast Thailand</a>, <a href="https://isaanrecord.com/tag/northeastern-thailand/" rel="tag">northeastern Thailand</a>, <a href="https://isaanrecord.com/tag/protest/" rel="tag">protest</a>, <a href="https://isaanrecord.com/tag/red-shirt-movement/" rel="tag">Red Shirt movement</a>, <a href="https://isaanrecord.com/tag/red-shirts/" rel="tag">Red Shirts</a>, <a href="https://isaanrecord.com/tag/remembrances-of-red-trauma/" rel="tag">Remembrances of Red Trauma</a>, <a href="https://isaanrecord.com/tag/thai-literature/" rel="tag">Thai literature</a>, <a href="https://isaanrecord.com/tag/writer/" rel="tag">writer</a></p>
<div class="entry-author">
<div class="pic">
<a href="https://isaanrecord.com/en/author/isaanrecord/"
rel="author"><img alt src="https://secure.gravatar.com/avatar/8261fbcb7a2144216d3854e6da07e849?s=160&#038;d=mm&#038;r=g" class="avatar avatar-160 photo jetpack-lazy-image" height="160" width="160" data-lazy-srcset="https://secure.gravatar.com/avatar/8261fbcb7a2144216d3854e6da07e849?s=320&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/8261fbcb7a2144216d3854e6da07e849?s=160&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='https://secure.gravatar.com/avatar/8261fbcb7a2144216d3854e6da07e849?s=160&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8261fbcb7a2144216d3854e6da07e849?s=320&#038;d=mm&#038;r=g 2x' class='avatar avatar-160 photo' height='160' width='160' /></noscript></a>
</div>
<div class="info">
<h2 class="name">
<a href="https://isaanrecord.com/en/author/isaanrecord/"
rel="author">The Isaan Record</a>
</h2>
</div>
</div>
</div>
<footer class="entry-footer">
</footer>
</article>
</main>
</div>
</div>
</div>
<!--#content-->
<aside id="footbar" class="site-footbar">
<div class="s-container">
<section id="siteorigin-panels-builder-3" class="widget widget_siteorigin-panels-builder"><div id="pl-w5ec41722e0528"  class="panel-layout" ><div id="pg-w5ec41722e0528-0"  class="panel-grid panel-has-style" ><div class="siteorigin-panels-stretch panel-row-style panel-row-style-for-w5ec41722e0528-0" data-stretch-type="full" ><div id="pgc-w5ec41722e0528-0-0"  class="panel-grid-cell panel-grid-cell-empty" ></div><div id="pgc-w5ec41722e0528-0-1"  class="panel-grid-cell" ><div id="panel-w5ec41722e0528-0-1-0" class="so-panel widget widget_sow-editor panel-first-child panel-last-child" data-index="0" ><div class="panel-widget-style panel-widget-style-for-w5ec41722e0528-0-1-0" ><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
<p><a href="https://isaanrecord.com/advertise-with-us/">Advertise with Us</a><br /> <a href="https://isaanrecord.com/applying-for-a-job/">Applying for a Job</a><br /> <a href="https://isaanrecord.com/about/">About Us</a><br /> <a href="https://isaanrecord.com/contact-us/">Contact Us</a></p>
</div>
</div></div></div></div><div id="pgc-w5ec41722e0528-0-2"  class="panel-grid-cell" ><div id="panel-w5ec41722e0528-0-2-0" class="so-panel widget widget_sow-editor panel-first-child panel-last-child" data-index="1" ><div class="panel-widget-style panel-widget-style-for-w5ec41722e0528-0-2-0" ><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
<p><a href="https://isaanrecord.com/sitemap/">Sitemap</a><br /> <a href="https://isaanrecord.com/get-involved/">Get Involved</a><br /> <a href="https://isaanrecord.com/privacy-policy/">Privacy Policy</a><br /> <a href="https://isaanrecord.com/terms-conditions/">Disclaimer</a></p>
</div>
</div></div></div></div><div id="pgc-w5ec41722e0528-0-3"  class="panel-grid-cell panel-grid-cell-mobile-last" ><div id="panel-w5ec41722e0528-0-3-0" class="so-panel widget widget_sow-social-media-buttons panel-first-child" data-index="2" ><div class="so-widget-sow-social-media-buttons so-widget-sow-social-media-buttons-flat-6408feeba620">
<div class="social-media-button-container">
<a class="ow-button-hover sow-social-media-button-facebook-0 sow-social-media-button" title="The Isaan Record on Facebook" aria-label="The Isaan Record on Facebook" target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/profile.php?id=146890935378805" >
<span>
<span class="sow-icon-fontawesome sow-fab" data-sow-icon="&#xf39e;"
></span>							</span>
</a>
<a class="ow-button-hover sow-social-media-button-twitter-0 sow-social-media-button" title="The Isaan Record on Twitter" aria-label="The Isaan Record on Twitter" target="_blank" rel="noopener noreferrer" href="https://twitter.com/isaanrecord" >
<span>
<span class="sow-icon-fontawesome sow-fab" data-sow-icon="&#xf099;"
></span>							</span>
</a>
<a class="ow-button-hover sow-social-media-button-youtube-0 sow-social-media-button" title="The Isaan Record on Youtube" aria-label="The Isaan Record on Youtube" target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/user/IsaanRecord" >
<span>
<span class="sow-icon-fontawesome sow-fab" data-sow-icon="&#xf167;"
></span>							</span>
</a>
<a class="ow-button-hover sow-social-media-button-vimeo-square-0 sow-social-media-button" title="The Isaan Record on Vimeo Square" aria-label="The Isaan Record on Vimeo Square" target="_blank" rel="noopener noreferrer" href="https://vimeo.com/user8200083" >
<span>
<span class="sow-icon-fontawesome sow-fab" data-sow-icon="&#xf194;"
></span>							</span>
</a>
</div>
</div></div><div id="panel-w5ec41722e0528-0-3-1" class="so-panel widget panel-last-child" data-index="3" ><div class="panel-widget-style panel-widget-style-for-w5ec41722e0528-0-3-1" ></div></div></div><div id="pgc-w5ec41722e0528-0-4"  class="panel-grid-cell panel-grid-cell-empty" ></div></div></div><div id="pg-w5ec41722e0528-1"  class="panel-grid panel-has-style" ><div class="siteorigin-panels-stretch panel-row-style panel-row-style-for-w5ec41722e0528-1" data-stretch-type="full" ><div id="pgc-w5ec41722e0528-1-0"  class="panel-grid-cell" ><div id="panel-w5ec41722e0528-1-0-0" class="so-panel widget widget_sow-editor panel-first-child panel-last-child" data-index="4" ><div class="panel-widget-style panel-widget-style-for-w5ec41722e0528-1-0-0" ><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
<p style="text-align: center;">Copyright © 2016 The Isaan Record. All rights reserved.</p>
<p></p>
</div>
</div></div></div></div></div></div></div></section>    </div>
</aside>
</div>
<!--#page-->
<div class="s-modal-bg"></div>
<script>
jQuery(document).ready(function($){
equalheight = function(container){
var currentTallest = 0,
currentRowStart = 0,
rowDivs = new Array(),
$el,
topPosition = 0;
$(container).each(function() {
$el = $(this);
$($el).height('auto')
topPostion = $el.position().top;
if (currentRowStart != topPostion) {
for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
rowDivs[currentDiv].height(currentTallest);
}
rowDivs.length = 0; // empty the array
currentRowStart = topPostion;
currentTallest = $el.height();
rowDivs.push($el);
} else {
rowDivs.push($el);
currentTallest = (currentTallest < $el.height()) ? ($el.height()) : (currentTallest);
}
for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
rowDivs[currentDiv].height(currentTallest);
}
});
}
$(window).load(function() {
equalheight('.all_main .auto_height');
});
$(window).resize(function(){
equalheight('.all_main .auto_height');
});
});
</script>
<script>
//    tabs
jQuery(document).ready(function($){
(function ($) {
$('.soua-tab ul.soua-tabs').addClass('active').find('> li:eq(0)').addClass('current');
$('.soua-tab ul.soua-tabs li a').click(function (g) {
var tab = $(this).closest('.soua-tab'),
index = $(this).closest('li').index();
tab.find('ul.soua-tabs > li').removeClass('current');
$(this).closest('li').addClass('current');
tab.find('.tab_content').find('div.tabs_item').not('div.tabs_item:eq(' + index + ')').slideUp();
tab.find('.tab_content').find('div.tabs_item:eq(' + index + ')').slideDown();
g.preventDefault();
} );
//accordion
//    $('.accordion > li:eq(0) a').addClass('active').next().slideDown();
$('.soua-main .soua-accordion-title').click(function(j) {
var dropDown = $(this).closest('.soua-accordion').find('.soua-accordion-content');
$(this).closest('.soua-accordion').find('.soua-accordion-content').not(dropDown).slideUp();
if ($(this).hasClass('active')) {
$(this).removeClass('active');
} else {
$(this).closest('.soua-accordion').find('.soua-accordion-title .active').removeClass('active');
$(this).addClass('active');
}
dropDown.stop(false, true).slideToggle();
j.preventDefault();
});
})(jQuery);
});
</script><span id="to_top_scrollup" class="dashicons dashicons-arrow-up-alt2"><span class="screen-reader-text">Scroll Up</span></span><script type="text/javascript">
var containers = document.getElementsByClassName("insert_map_iframe_container");
var url_rand = Math.floor((Math.random()*10)+1);
var base_img_url = "http://cdn.geopowered.com/Applications/WordPressPlugins/AGOL/Free/logos/";
var target_img = "service-logo-"+url_rand+".png";
for (var i = 0; i < containers.length; i++) {
var thisContainer = containers[i];
thisContainer.innerHTML = thisContainer.innerHTML + "<div><img src='" + base_img_url + target_img + "' /></div>";
}
</script>                <style type="text/css" media="all"
id="siteorigin-panels-layouts-footer">/* Layout w5ec41722e0528 */ #pgc-w5ec41722e0528-0-0 , #pgc-w5ec41722e0528-0-4 { width:15.7032%;width:calc(15.7032% - ( 0.84296784073507 * 30px ) ) } #pgc-w5ec41722e0528-0-1 { width:15%;width:calc(15% - ( 0.85 * 30px ) ) } #pl-w5ec41722e0528 #panel-w5ec41722e0528-0-1-0 , #pl-w5ec41722e0528 #panel-w5ec41722e0528-0-2-0 , #pl-w5ec41722e0528 #panel-w5ec41722e0528-0-3-0 , #pl-w5ec41722e0528 #panel-w5ec41722e0528-0-3-1 , #pl-w5ec41722e0528 #panel-w5ec41722e0528-1-0-0 {  } #pgc-w5ec41722e0528-0-2 { width:20.1%;width:calc(20.1% - ( 0.799 * 30px ) ) } #pgc-w5ec41722e0528-0-3 { width:33.4936%;width:calc(33.4936% - ( 0.66506431852986 * 30px ) ) } #pg-w5ec41722e0528-0 , #pg-w5ec41722e0528-1 , #pl-w5ec41722e0528 .so-panel:last-child { margin-bottom:0px } #pgc-w5ec41722e0528-1-0 { width:100%;width:calc(100% - ( 0 * 30px ) ) } #pl-w5ec41722e0528 .so-panel { margin-bottom:30px } #pg-w5ec41722e0528-0> .panel-row-style { background-color:#003300;padding:50px 0px 50px 0px } #panel-w5ec41722e0528-0-1-0> .panel-widget-style , #panel-w5ec41722e0528-0-1-0 a , #panel-w5ec41722e0528-0-2-0> .panel-widget-style , #panel-w5ec41722e0528-0-2-0 a , #panel-w5ec41722e0528-0-3-1 a , #panel-w5ec41722e0528-1-0-0> .panel-widget-style { color:#ffffff } #panel-w5ec41722e0528-0-3-1> .panel-widget-style { color:#ffffff;margin-top: -10px } #pg-w5ec41722e0528-1> .panel-row-style { background-color:#003300;padding:10px 0px 0px 0px;border-top: 1px solid #fff } @media (max-width:780px){ #pg-w5ec41722e0528-0.panel-no-style, #pg-w5ec41722e0528-0.panel-has-style > .panel-row-style , #pg-w5ec41722e0528-1.panel-no-style, #pg-w5ec41722e0528-1.panel-has-style > .panel-row-style { -webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column } #pg-w5ec41722e0528-0 > .panel-grid-cell , #pg-w5ec41722e0528-0 > .panel-row-style > .panel-grid-cell , #pg-w5ec41722e0528-1 > .panel-grid-cell , #pg-w5ec41722e0528-1 > .panel-row-style > .panel-grid-cell { width:100%;margin-right:0 } #pgc-w5ec41722e0528-0-0 , #pgc-w5ec41722e0528-0-1 , #pgc-w5ec41722e0528-0-2 , #pgc-w5ec41722e0528-0-3 { margin-bottom:30px } #pl-w5ec41722e0528 .panel-grid-cell { padding:0 } #pl-w5ec41722e0528 .panel-grid .panel-grid-cell-empty { display:none } #pl-w5ec41722e0528 .panel-grid .panel-grid-cell-mobile-last { margin-bottom:0px }  } </style><!-- <link rel='stylesheet' id='sow-social-media-buttons-flat-6408feeba620-css'  href='https://isaanrecord.com/wp-content/uploads/siteorigin-widgets/sow-social-media-buttons-flat-6408feeba620.css?ver=5.3.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='siteorigin-widget-icon-font-fontawesome-css'  href='https://isaanrecord.com/wp-content/plugins/so-widgets-bundle/icons/fontawesome/style.css?ver=5.3.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='siteorigin-panels-front-css'  href='https://isaanrecord.com/wp-content/plugins/siteorigin-panels/css/front-flex.min.css?ver=2.10.14' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='owl-css-css'  href='https://isaanrecord.com/wp-content/plugins/addon-so-widgets-bundle/css/owl.carousel.css?ver=5.3.3' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='widgets-css-css'  href='https://isaanrecord.com/wp-content/plugins/addon-so-widgets-bundle/css/widgets.css?ver=5.3.3' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//isaanrecord.com/wp-content/cache/isaanrecord.com/wpfc-minified/8yv3arm4/g43pe.css" media="all"/>
<script type='text/javascript' src='https://isaanrecord.com/wp-content/plugins/anti-spam/assets/js/anti-spam.js?ver=6.5.4'></script>
<script type='text/javascript' src='https://isaanrecord.com/wp-content/plugins/seed-social/seed-social.js?ver=2016-1'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://isaanrecord.com/wp-content/plugins/siteorigin-premium/addons/plugin/web-font-selector/js/so-premium-tmce-fonts-importer.min.js?ver=1.14.1'></script>
<script type='text/javascript' src='https://isaanrecord.com/wp-content/themes/plant/js/flickity.js?ver=2.2.1'></script>
<script type='text/javascript' src='https://isaanrecord.com/wp-content/themes/plant/js/scripts.js?ver=1589893142'></script>
<script type='text/javascript' src='https://isaanrecord.com/wp-content/themes/plant/js/main-vanilla.js?ver=1589893142'></script>
<script type='text/javascript' src='https://isaanrecord.com/wp-includes/js/comment-reply.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://isaanrecord.com/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=8.3'></script>
<script type='text/javascript' src='https://isaanrecord.com/wp-includes/js/wp-embed.min.js?ver=5.3.3'></script>
<script type='text/javascript' src='https://isaanrecord.com/wp-content/plugins/jetpack/modules/theme-tools/responsive-videos/responsive-videos.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var panelsStyles = {"fullContainer":"body"};
/* ]]> */
</script>
<script type='text/javascript' src='https://isaanrecord.com/wp-content/plugins/siteorigin-panels/js/styling-21014.min.js?ver=2.10.14'></script>
<script type='text/javascript' src='https://isaanrecord.com/wp-content/plugins/addon-so-widgets-bundle/js/owl.carousel.min.js?ver=5.3.3'></script>
<script type="text/javascript">(function() {
var expirationDate = new Date();
expirationDate.setTime( expirationDate.getTime() + 31536000 * 1000 );
document.cookie = "pll_language=en; expires=" + expirationDate.toUTCString() + "; path=/";
}());</script><script type='text/javascript' src='https://stats.wp.com/e-202023.js' async='async' defer='defer'></script>
<script type='text/javascript'>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'26667528',post:'24213',tz:'7',srv:'isaanrecord.com'} ]);
_stq.push([ 'clickTrackerInit', '26667528', '24213' ]);
</script>
</body>
</html><!-- WP Fastest Cache file was created in 1.8606159687042 seconds, on 03-06-20 22:10:33 --><!-- via php -->