<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="google-site-verification" content="ZTgT2WvpjHVlgiKQfsI0x99X6fz9_DkR1TNAeU0CKs0" />
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://isaanrecord.com/xmlrpc.php">
<title>Making of mo lam - The Isaan Record</title>
<!-- This site is optimized with the Yoast SEO plugin v7.6 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://isaanrecord.com/2019/06/07/making-mo-lam/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Making of mo lam - The Isaan Record" />
<meta property="og:description" content="Cross dressing, spiritual transcendence, and fist fights are all possible components of mo lam. But on a particular night in April 2019, it was all about paying respect to the spirit of a women who passed five years ago." />
<meta property="og:url" content="https://isaanrecord.com/2019/06/07/making-mo-lam/" />
<meta property="og:site_name" content="The Isaan Record" />
<meta property="article:publisher" content="https://web.facebook.com/IsaanRecordThai" />
<meta property="article:tag" content="culture" />
<meta property="article:tag" content="mo lam" />
<meta property="article:tag" content="molam" />
<meta property="article:tag" content="Patiwat Saraiyaem" />
<meta property="article:tag" content="performance" />
<meta property="article:tag" content="political prisoner" />
<meta property="article:section" content="Features" />
<meta property="article:published_time" content="2019-06-07T23:49:43+07:00" />
<meta property="article:modified_time" content="2019-06-08T04:25:18+07:00" />
<meta property="og:updated_time" content="2019-06-08T04:25:18+07:00" />
<meta property="og:image" content="https://isaanrecord.com/wp-content/uploads/2019/06/11.jpg" />
<meta property="og:image:secure_url" content="https://isaanrecord.com/wp-content/uploads/2019/06/11.jpg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="1000" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Cross dressing, spiritual transcendence, and fist fights are all possible components of mo lam. But on a particular night in April 2019, it was all about paying respect to the spirit of a women who passed five years ago." />
<meta name="twitter:title" content="Making of mo lam - The Isaan Record" />
<meta name="twitter:site" content="@isaanrecord" />
<meta name="twitter:image" content="https://isaanrecord.com/wp-content/uploads/2019/06/11.jpg" />
<meta name="twitter:creator" content="@isaanrecord" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/isaanrecord.com\/home\/","sameAs":["https:\/\/web.facebook.com\/IsaanRecordThai","https:\/\/vimeo.com\/user8200083","https:\/\/twitter.com\/isaanrecord"],"@id":"https:\/\/isaanrecord.com\/home\/#organization","name":"The Isaan Record","logo":""}</script>
<!-- / Yoast SEO plugin. -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Isaan Record &raquo; Feed" href="https://isaanrecord.com/en/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Isaan Record &raquo; Comments Feed" href="https://isaanrecord.com/en/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Isaan Record &raquo; Making of mo lam Comments Feed" href="https://isaanrecord.com/2019/06/07/making-mo-lam/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/isaanrecord.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
display: inline !important;
border: none !important;
box-shadow: none !important;
height: 1em !important;
width: 1em !important;
margin: 0 .07em !important;
vertical-align: -0.1em !important;
background: none !important;
padding: 0 !important;
}
</style>
<!-- <link rel='stylesheet' id='wp-block-library-css'  href='https://isaanrecord.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wpos-slick-style-css'  href='https://isaanrecord.com/wp-content/plugins/blog-designer-for-post-and-widget-pro/assets/css/slick.css?ver=1.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wpspw-pro-public-style-css'  href='https://isaanrecord.com/wp-content/plugins/blog-designer-for-post-and-widget-pro/assets/css/wpspw-pro-public.css?ver=1.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='expanding-archives-css'  href='https://isaanrecord.com/wp-content/plugins/expanding-archives/assets/css/expanding-archives.css?ver=1.1.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='seed-social-css'  href='https://isaanrecord.com/wp-content/plugins/seed-social/seed-social.css?ver=5.2.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='sow-social-media-buttons-atom-26f7cc6a4933-css'  href='https://isaanrecord.com/wp-content/uploads/siteorigin-widgets/sow-social-media-buttons-atom-26f7cc6a4933.css?ver=5.2.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='dashicons-css'  href='https://isaanrecord.com/wp-includes/css/dashicons.min.css?ver=5.2.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='to-top-css'  href='https://isaanrecord.com/wp-content/plugins/to-top/public/css/to-top-public.css?ver=1.7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wpsisac-pro-public-style-css'  href='https://isaanrecord.com/wp-content/plugins/wp-slick-slider-and-image-carousel-pro/assets/css/wpsisac-pro-public.css?ver=1.3.2' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='wp-biographia-bio-css'  href='https://isaanrecord.com/wp-content/plugins/wp-biographia/css/wp-biographia.min.css?ver=5.2.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='seed-bootstrap3-css'  href='https://isaanrecord.com/wp-content/themes/seed/vendor/bootstrap3/css/bootstrap.min.css?ver=5.2.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='seed-start-css'  href='https://isaanrecord.com/wp-content/themes/seed/vendor/seedthemes/seed.css?ver=5.2.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='seed-style-css'  href='https://isaanrecord.com/wp-content/themes/seed/style.css?ver=5.2.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='seed-begin-css'  href='https://isaanrecord.com/wp-content/themes/seed/css/begin.css?ver=5.2.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='seed-head-css'  href='https://isaanrecord.com/wp-content/themes/seed/css/head.css?ver=5.2.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='seed-body-css'  href='https://isaanrecord.com/wp-content/themes/seed/css/body.css?ver=5.2.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='seed-side-css'  href='https://isaanrecord.com/wp-content/themes/seed/css/side.css?ver=5.2.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='seed-etc-css'  href='https://isaanrecord.com/wp-content/themes/seed/css/etc.css?ver=5.2.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='seed-foot-css'  href='https://isaanrecord.com/wp-content/themes/seed/css/foot.css?ver=5.2.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='pt-tabs-style-css'  href='https://isaanrecord.com/wp-content/plugins/tabs-widget-for-page-builder/assets/css/style.min.css?ver=1.2.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='frs-css-css'  href='https://isaanrecord.com/wp-content/plugins/fluid-responsive-slideshow/css/frs.css?ver=2.3.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='frs-position-css'  href='https://isaanrecord.com/wp-content/plugins/fluid-responsive-slideshow/css/frs-position.css?ver=2.3.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//isaanrecord.com/wp-content/cache/wpfc-minified/9han3v0h/hd2vh.css" media="all"/>
<link rel='stylesheet' id='OpenSans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400italic%2C700italic%2C400%2C700&#038;ver=2.3.1' type='text/css' media='all' />
<!-- <link rel='stylesheet' id='jetpack_css-css'  href='https://isaanrecord.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.4' type='text/css' media='all' /> -->
<!--n2css--><script src='//isaanrecord.com/wp-content/cache/wpfc-minified/2006s0jr/btldn.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://isaanrecord.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> -->
<!-- <script type='text/javascript' src='https://isaanrecord.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> -->
<!-- <script type='text/javascript' src='https://isaanrecord.com/wp-content/plugins/fluid-responsive-slideshow/js/frs.js?ver=2.3.1'></script> -->
<!-- <script type='text/javascript' src='https://isaanrecord.com/wp-content/plugins/fluid-responsive-slideshow/js/jquery.touchSwipe.min.js?ver=5.2.1'></script> -->
<!-- <script type='text/javascript' src='https://isaanrecord.com/wp-content/plugins/fluid-responsive-slideshow/js/imagesloaded.min.js?ver=2.3.1'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script src='//isaanrecord.com/wp-content/cache/wpfc-minified/1p5mwvch/btldm.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://isaanrecord.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20190204'></script> -->
<script type='text/javascript'>
/* <![CDATA[ */
var to_top_options = {"scroll_offset":"100","icon_opacity":"50","style":"icon","icon_type":"dashicons-arrow-up-alt2","icon_color":"#ffffff","icon_bg_color":"#000000","icon_size":"32","border_radius":"5","image":"https:\/\/isaanrecord.com\/wp-content\/plugins\/to-top\/admin\/images\/default.png","image_width":"65","image_alt":"","location":"bottom-right","margin_x":"20","margin_y":"20","show_on_admin":"0","enable_autohide":"0","autohide_time":"2","enable_hide_small_device":"0","small_device_max_width":"640","reset":"0"};
/* ]]> */
</script>
<script src='//isaanrecord.com/wp-content/cache/wpfc-minified/2q9p83ew/btldm.js' type="text/javascript"></script>
<!-- <script type='text/javascript' src='https://isaanrecord.com/wp-content/plugins/to-top/public/js/to-top-public.js?ver=1.7'></script> -->
<!-- <script type='text/javascript' src='https://isaanrecord.com/wp-content/plugins/tabs-widget-for-page-builder/assets/js/main.min.js?ver=1.2.1'></script> -->
<link rel='https://api.w.org/' href='https://isaanrecord.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://isaanrecord.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://isaanrecord.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.1" />
<link rel='shortlink' href='https://isaanrecord.com/?p=15667' />
<link rel="alternate" type="application/json+oembed" href="https://isaanrecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fisaanrecord.com%2F2019%2F06%2F07%2Fmaking-mo-lam%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://isaanrecord.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fisaanrecord.com%2F2019%2F06%2F07%2Fmaking-mo-lam%2F&#038;format=xml" />
<meta property="og:url" content="https://isaanrecord.com/making-mo-lam" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Making of mo lam" />
<meta property="og:description" content="Cross dressing, spiritual transcendence, and fist fights are all possible components of mo lam. But on a particular night in April 2019, it was all about paying respect to the spirit of a women who passed five years ago." />
<meta property="og:image" content="https://isaanrecord.com/wp-content/uploads/2019/06/11.jpg" /><!-- <link type="text/css" rel="stylesheet" href="https://isaanrecord.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" /> -->
<link rel="stylesheet" type="text/css" href="//isaanrecord.com/wp-content/cache/wpfc-minified/qlydacp/btldm.css" media="all"/>
<style type="text/css" >#subscribe-widget-div { text-align: left; margin-top:5px; }</style>	<style type="text/css">
.site-title,
.site-description {
position: absolute;
clip: rect(1px, 1px, 1px, 1px);
}
</style>
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp"><style type="text/css">
.sp_wpspwpost_static .wpspw-post-grid .wpspw-post-title a,.sp_wpspwpost_static .wpspw-post-list .wpspw-post-title a,.sp_wpspwpost_static .wpspwpost-block .wpspw-post-title a,.sp_wpspwpost_static .wpspw-post-list-content .wpspw-post-title a,.sp_wpspwpost_static .wpspw-post-slides .wpspw-post-title a,.sp_wpspwpost_slider .wpspw-post-slides h2.wpspw-post-title a,.sp_wpspwpost_slider .wpspw-post-list h2.wpspw-post-title a{}.sp_wpspwpost_static .wpspw-post-grid .wpspw-post-categories a, .sp_wpspwpost_static .wpspw-post-list .wpspw-post-categories a,.sp_wpspwpost_static .wpspwpost-block .wpspw-post-categories a,.sp_wpspwpost_static .wpspw-post-list-content .wpspw-post-categories a,.sp_wpspwpost_static .wpspw-post-slides .wpspw-post-categories a,.wpspw-post-slider .wpspw-post-slides .wpspw-post-categories a, .wpspw-post-slider .wpspw-post-list .wpspw-post-categories a{}.sp_wpspwpost_static .wpspw-post-grid .wpspw-post-categories a:hover, .sp_wpspwpost_static .wpspw-post-grid .wpspw-post-categories a:focus,.sp_wpspwpost_static .wpspw-post-list .wpspw-post-categories a:hover, .sp_wpspwpost_static .wpspw-post-list .wpspw-post-categories a:focus,.sp_wpspwpost_static .wpspwpost-block .wpspw-post-categories a:hover, .sp_wpspwpost_static .wpspwpost-block .wpspw-post-categories a:focus,.sp_wpspwpost_static .wpspw-post-list-content .wpspw-post-categories a:hover, .sp_wpspwpost_static .wpspw-post-list-content .wpspw-post-categories a:focus,.sp_wpspwpost_static .wpspw-post-slides .wpspw-post-categories a:hover, .sp_wpspwpost_static .wpspw-post-list-content .wpspw-post-categories a:focus,.wpspw-post-slider .wpspw-post-slides .wpspw-post-categories a:hover, .wpspw-post-slider .wpspw-post-slides .wpspw-post-categories a:focus,.wpspw-post-slider .wpspw-post-list .wpspw-post-categories a:hover, .wpspw-post-slider .wpspw-post-list .wpspw-post-categories a:focus,.wpspw_pro_post_simple_widget .wpspw-post-categories a:hover, .wpspw_pro_post_simple_widget .wpspw-post-categories a:focus, .wpspw_pro_post_scrolling_widget .wpspw-post-categories a:hover, .wpspw_pro_post_scrolling_widget .wpspw-post-categories a:focus{}.sp_wpspwpost_static .wpspw-post-grid .wpspw-readmorebtn,.sp_wpspwpost_static .wpspw-post-list .wpspw-readmorebtn,.sp_wpspwpost_static .wpspwpost-block .wpspw-readmorebtn,.sp_wpspwpost_static .wpspw-post-list-content .wpspw-readmorebtn,.sp_wpspwpost_slider .wpspw-post-slides .wpspw-readmorebtn{}.sp_wpspwpost_static .wpspw-post-grid .wpspw-readmorebtn:hover,.sp_wpspwpost_static .wpspw-post-list .wpspw-readmorebtn:hover,.sp_wpspwpost_static .wpspwpost-block .wpspw-readmorebtn:hover,.sp_wpspwpost_static .wpspw-post-list-content .wpspw-readmorebtn:hover,.sp_wpspwpost_slider .wpspw-post-slides .wpspw-readmorebtn:hover{}
</style>
<link rel="icon" href="https://isaanrecord.com/wp-content/uploads/2016/12/fav.jpg" sizes="32x32" />
<link rel="icon" href="https://isaanrecord.com/wp-content/uploads/2016/12/fav.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://isaanrecord.com/wp-content/uploads/2016/12/fav.jpg" />
<meta name="msapplication-TileImage" content="https://isaanrecord.com/wp-content/uploads/2016/12/fav.jpg" />
<!-- BEGIN ExactMetrics v5.3.8 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-89636759-1', 'auto');
ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Making of mo lam"><meta name="twitter:site" content="@isaanrecord"><meta name="twitter:description" content="Cross dressing, spiritual transcendence, and fist fights are all possible components of mo lam. But on a particular night in April 2019, it was all about paying respect to the spirit of a women who passed five years ago."><meta name="twitter:image" content="https://isaanrecord.com/wp-content/uploads/2019/06/11.jpg">
<style type="text/css" id="wp-custom-css">
/*
You can add your own CSS here.
Click the help icon above to learn more.
*/
.wpspw-post-date img, .wpspw-post-tags img {
display: none !important;
}
/*ADS FOOTER*/
.ads-footer {
background: #217844;
margin: 0 auto;
text-align: center;
}
.ads-google-isaan {
text-align: center;
margin: 0 auto;
}
ins.adsbygoogle { 
background: transparent !important; 
}
.content-area {
min-height: 400px;
width: auto !important;
margin: 0 auto;
}
.content-item .pic img {
width: 400px;
height: 300px;
object-fit: cover;
object-position: center;
}
.content-single-area {
max-width: 800px;
margin: 0 auto;
}		</style>
<!-- START - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.6.1 -->
<!-- Facebook Open Graph -->
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="The Isaan Record"/>
<meta property="og:title" content="Making of mo lam - The Isaan Record"/>
<meta property="og:url" content="https://isaanrecord.com/2019/06/07/making-mo-lam/"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Cross dressing, spiritual transcendence, and fist fights are all possible components of mo lam. But on a particular night in April 2019, it was all about paying respect to the spirit of a women who passed five years ago."/>
<meta property="og:image" content="https://isaanrecord.com/wp-content/uploads/2019/06/11.jpg"/>
<meta property="og:image:url" content="https://isaanrecord.com/wp-content/uploads/2019/06/11.jpg"/>
<meta property="og:image:secure_url" content="https://isaanrecord.com/wp-content/uploads/2019/06/11.jpg"/>
<meta property="article:published_time" content="2019-06-07T23:49:43+07:00"/>
<meta property="article:modified_time" content="2019-06-08T04:25:18+07:00" />
<meta property="og:updated_time" content="2019-06-08T04:25:18+07:00" />
<meta property="article:section" content="Features"/>
<meta property="article:publisher" content="https://www.facebook.com/IsaanRecord/"/>
<!-- Google+ / Schema.org -->
<meta itemprop="name" content="Making of mo lam - The Isaan Record"/>
<meta itemprop="headline" content="Making of mo lam - The Isaan Record"/>
<meta itemprop="description" content="Cross dressing, spiritual transcendence, and fist fights are all possible components of mo lam. But on a particular night in April 2019, it was all about paying respect to the spirit of a women who passed five years ago."/>
<meta itemprop="image" content="https://isaanrecord.com/wp-content/uploads/2019/06/11.jpg"/>
<meta itemprop="datePublished" content="2019-06-07"/>
<meta itemprop="dateModified" content="2019-06-08T04:25:18+07:00" />
<meta itemprop="author" content="The Isaan Record"/>
<!--<meta itemprop="publisher" content="The Isaan Record"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
<!-- Twitter Cards -->
<meta name="twitter:title" content="Making of mo lam - The Isaan Record"/>
<meta name="twitter:url" content="https://isaanrecord.com/2019/06/07/making-mo-lam/"/>
<meta name="twitter:description" content="Cross dressing, spiritual transcendence, and fist fights are all possible components of mo lam. But on a particular night in April 2019, it was all about paying respect to the spirit of a women who passed five years ago."/>
<meta name="twitter:image" content="https://isaanrecord.com/wp-content/uploads/2019/06/11.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<!-- SEO -->
<!-- Misc. tags -->
<!-- is_singular | yoast_seo -->
<!-- END - Open Graph for Facebook, Google+ and Twitter Card Tags 2.2.6.1 -->
<meta name="google-site-verification" content="ZTgT2WvpjHVlgiKQfsI0x99X6fz9_DkR1TNAeU0CKs0" />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-15667 single-format-standard wp-custom-logo group-blog">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<div id="page" class="site -layout-full-width -header-fixed -menu-off-canvas -shop-layout-leftbar">
<nav id="site-mobile-navigation" class="site-mobile-navigation sb-slidebar sb-right _heading" role="navigation">
<div class="menu-main-menu-eng-container"><ul id="mobile-menu" class="menu"><li id="menu-item-6769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-6769"><a href="https://isaanrecord.com/home/">Home</a></li>
<li id="menu-item-6765" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6765"><a href="https://isaanrecord.com/category/news/">News</a></li>
<li id="menu-item-6766" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6766"><a href="https://isaanrecord.com/category/feature/">Features</a></li>
<li id="menu-item-6767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6767"><a href="https://isaanrecord.com/category/opinion/">Opinion</a></li>
<li id="menu-item-6768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6768"><a href="https://isaanrecord.com/category/interview/">Interviews</a></li>
<li id="menu-item-6951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6951"><a href="https://isaanrecord.com/category/culture-en/">Culture</a></li>
</ul></div>			<div class="mobile-widget"><aside id="search-8" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://isaanrecord.com/en/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></aside><aside id="polylang-5" class="widget widget_polylang"><ul>
<li class="lang-item lang-item-57 lang-item-en lang-item-first current-lang"><a lang="en-US" hreflang="en-US" href="https://isaanrecord.com/2019/06/07/making-mo-lam/"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAALCAIAAAD5gJpuAAAABGdBTUEAAK/INwWK6QAAABl0RVh0U29mdHdhcmUAQWRvYmUgSW1hZ2VSZWFkeXHJZTwAAAHzSURBVHjaYkxOP8IAB//+Mfz7w8Dwi4HhP5CcJb/n/7evb16/APL/gRFQDiAAw3JuAgAIBEDQ/iswEERjGzBQLEru97ll0g0+3HvqMn1SpqlqGsZMsZsIe0SICA5gt5a/AGIEarCPtFh+6N/ffwxA9OvP/7//QYwff/6fZahmePeB4dNHhi+fGb59Y4zyvHHmCEAAAW3YDzQYaJJ93a+vX79aVf58//69fvEPlpIfnz59+vDhw7t37968efP3b/SXL59OnjwIEEAsDP+YgY53b2b89++/awvLn98MDi2cVxl+/vl6mituCtBghi9f/v/48e/XL86krj9XzwEEEENy8g6gu22rfn78+NGs5Ofr16+ZC58+fvyYwX8rxOxXr169fPny+fPn1//93bJlBUAAsQADZMEBxj9/GBxb2P/9+S/R8u3vzxuyaX8ZHv3j8/YGms3w8ycQARmi2eE37t4ACCDGR4/uSkrKAS35B3TT////wADOgLOBIaXIyjBlwxKAAGKRXjCB0SOEaeu+/y9fMnz4AHQxCP348R/o+l+//sMZQBNLEvif3AcIIMZbty7Ly6t9ZmXl+fXj/38GoHH/UcGfP79//BBiYHjy9+8/oUkNAAHEwt1V/vI/KBY/QSISFqM/GBg+MzB8A6PfYC5EFiDAABqgW776MP0rAAAAAElFTkSuQmCC" title="English" alt="English" /><span style="margin-left:0.3em;">English</span></a></li>
<li class="lang-item lang-item-59 lang-item-th no-translation"><a lang="th" hreflang="th" href="https://isaanrecord.com/%e0%b8%ab%e0%b8%99%e0%b9%89%e0%b8%b2%e0%b9%81%e0%b8%a3%e0%b8%81/"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAALCAIAAAD5gJpuAAAABGdBTUEAAK/INwWK6QAAABl0RVh0U29mdHdhcmUAQWRvYmUgSW1hZ2VSZWFkeXHJZTwAAAFWSURBVHjaYvzPgAD/UNlYEUAAisQgBwAQhGGi/pzP8EBvG+BImqbL7pzuUlda9SJ7DMs85NYEBgX5Ir4AYvz/H2QHhIQz/mMDjIyMnz59AgggRkfXjTmZOu/e/fz7D2jH/7///v398+8PkPEHCEHsv3///fn978+/f8JCnGWlWwACiGX/7jOmhiKPHn3+8wck8fvPv9+//wLRr1//wORfOCkvz8fAsAUggIB++AdxJ8iRQNf++f/rF8TZ/4B6fgEZQPIXRAEoLAACCKjhx9+/f/78+f0LaC/YbIjxyGaDSaCFvxgYvgAEEAs3r5qKqhAPLzs4GP4CnQR2G9CMf2A2iPEH7BNJSe5Tp8wAAojx58+fzMzM//79wxU4EACUBYbS27dvAQKI5R87O1NJCQPEjX//MvwGkn8Yf/8GRggCAY0DSgFt2bsXIIAYv6JGJJ44hgCAAAMA8pZimQIezaoAAAAASUVORK5CYII=" title="ไทย" alt="ไทย" /><span style="margin-left:0.3em;">ไทย</span></a></li>
</ul>
</aside></div>
</nav><!--main-navigation-->
<header id="masthead" class="site-header sb-slide _heading " role="banner">
<div class="container">
<div class="site-branding">
<div class="site-logo"><a href="https://isaanrecord.com/home/" class="custom-logo-link" rel="home"><img width="451" height="100" src="https://isaanrecord.com/wp-content/uploads/2017/01/isan-thai-logo-1.jpg" class="custom-logo" alt="The Isaan Record" /></a></div>
<p class="site-title"><a href="https://isaanrecord.com/home/" rel="home">The Isaan Record</a></p>
<p class="site-description">Telling the Stories of Northeast Thailand</p>				</div><!--site-branding-->
<a class="site-toggle sb-toggle-right _mobile"><i class="si-menu"></i> Menu</a>
<div class="site-top-right _desktop"><aside id="search-8" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://isaanrecord.com/en/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></aside><aside id="polylang-5" class="widget widget_polylang"><ul>
<li class="lang-item lang-item-57 lang-item-en lang-item-first current-lang"><a lang="en-US" hreflang="en-US" href="https://isaanrecord.com/2019/06/07/making-mo-lam/"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAALCAIAAAD5gJpuAAAABGdBTUEAAK/INwWK6QAAABl0RVh0U29mdHdhcmUAQWRvYmUgSW1hZ2VSZWFkeXHJZTwAAAHzSURBVHjaYkxOP8IAB//+Mfz7w8Dwi4HhP5CcJb/n/7evb16/APL/gRFQDiAAw3JuAgAIBEDQ/iswEERjGzBQLEru97ll0g0+3HvqMn1SpqlqGsZMsZsIe0SICA5gt5a/AGIEarCPtFh+6N/ffwxA9OvP/7//QYwff/6fZahmePeB4dNHhi+fGb59Y4zyvHHmCEAAAW3YDzQYaJJ93a+vX79aVf58//69fvEPlpIfnz59+vDhw7t37968efP3b/SXL59OnjwIEEAsDP+YgY53b2b89++/awvLn98MDi2cVxl+/vl6mituCtBghi9f/v/48e/XL86krj9XzwEEEENy8g6gu22rfn78+NGs5Ofr16+ZC58+fvyYwX8rxOxXr169fPny+fPn1//93bJlBUAAsQADZMEBxj9/GBxb2P/9+S/R8u3vzxuyaX8ZHv3j8/YGms3w8ycQARmi2eE37t4ACCDGR4/uSkrKAS35B3TT////wADOgLOBIaXIyjBlwxKAAGKRXjCB0SOEaeu+/y9fMnz4AHQxCP348R/o+l+//sMZQBNLEvif3AcIIMZbty7Ly6t9ZmXl+fXj/38GoHH/UcGfP79//BBiYHjy9+8/oUkNAAHEwt1V/vI/KBY/QSISFqM/GBg+MzB8A6PfYC5EFiDAABqgW776MP0rAAAAAElFTkSuQmCC" title="English" alt="English" /><span style="margin-left:0.3em;">English</span></a></li>
<li class="lang-item lang-item-59 lang-item-th no-translation"><a lang="th" hreflang="th" href="https://isaanrecord.com/%e0%b8%ab%e0%b8%99%e0%b9%89%e0%b8%b2%e0%b9%81%e0%b8%a3%e0%b8%81/"><img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAALCAIAAAD5gJpuAAAABGdBTUEAAK/INwWK6QAAABl0RVh0U29mdHdhcmUAQWRvYmUgSW1hZ2VSZWFkeXHJZTwAAAFWSURBVHjaYvzPgAD/UNlYEUAAisQgBwAQhGGi/pzP8EBvG+BImqbL7pzuUlda9SJ7DMs85NYEBgX5Ir4AYvz/H2QHhIQz/mMDjIyMnz59AgggRkfXjTmZOu/e/fz7D2jH/7///v398+8PkPEHCEHsv3///fn978+/f8JCnGWlWwACiGX/7jOmhiKPHn3+8wck8fvPv9+//wLRr1//wORfOCkvz8fAsAUggIB++AdxJ8iRQNf++f/rF8TZ/4B6fgEZQPIXRAEoLAACCKjhx9+/f/78+f0LaC/YbIjxyGaDSaCFvxgYvgAEEAs3r5qKqhAPLzs4GP4CnQR2G9CMf2A2iPEH7BNJSe5Tp8wAAojx58+fzMzM//79wxU4EACUBYbS27dvAQKI5R87O1NJCQPEjX//MvwGkn8Yf/8GRggCAY0DSgFt2bsXIIAYv6JGJJ44hgCAAAMA8pZimQIezaoAAAAASUVORK5CYII=" title="ไทย" alt="ไทย" /><span style="margin-left:0.3em;">ไทย</span></a></li>
</ul>
</aside></div>
<nav id="site-desktop-navigation" class="site-desktop-navigation _desktop" role="navigation">
<div class="menu-main-menu-eng-container"><ul id="primary-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-6769"><a href="https://isaanrecord.com/home/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6765"><a href="https://isaanrecord.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6766"><a href="https://isaanrecord.com/category/feature/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6767"><a href="https://isaanrecord.com/category/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6768"><a href="https://isaanrecord.com/category/interview/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6951"><a href="https://isaanrecord.com/category/culture-en/">Culture</a></li>
</ul></div>					</nav><!--main-navigation-->
</div><!--container-->
</header><!--site-header-->
<div id="sb-site" class="site-canvas">
<div class="site-header-space"></div>
<div id="content" class="site-content">
<div class="main-header">
<div class="container">
<h2 class="main-title">Making of mo lam</h2>
</div>
</div>
<div class="container">
<div id="primary" class="content-area -full-width">
<main id="main" class="site-main -hide-title" role="main">
<article id="post-15667" class="post-15667 post type-post status-publish format-standard has-post-thumbnail hentry category-feature tag-culture tag-mo-lam tag-molam tag-patiwat-saraiyaem tag-performance tag-political-prisoner">
<div class="content-single-area">
<header class="entry-header">
<h1 class="entry-title">Making of mo lam</h1>
<div class="entry-meta-single">
<i class="si-clock"></i>&nbsp06/07/2019 
<i class="si-folder"></i>&nbsp<a href="https://isaanrecord.com/category/feature/" rel="category tag">Features</a>				<i class="si-user"></i>&nbsp<a href="https://isaanrecord.com/en/author/isaanrecord/">The Isaan Record</a>				
</div><!-- .entry-meta -->
</header><!-- .entry-header -->
<div class="entry-content">
<div class="so-widget-sow-headline so-widget-sow-headline-default-f52d3b496a02 so-widget-fittext-wrapper" data-fit-text-compressor="0"><div class="sow-headline-container ">
<h3 class='sow-headline'>Making of mo lam</h3>					<div class="decoration">
<div class="decoration-inside"></div>
</div>
</div></div>
<p><em><span class="so-premium-web-font" style="font-size: 20px; font-family: Georgia, serif;" data-web-font-module="web_safe" data-font-info="{&quot;font&quot;:&quot;Georgia&quot;,&quot;webfont&quot;:false,&quot;category&quot;:&quot;serif&quot;,&quot;variant&quot;:null,&quot;module&quot;:&quot;web_safe&quot;}">Cross dressing, spiritual transcendence, and fist fights are all possible components of mo lam. But on a particular night in April 2019, it was all about paying respect to the spirit of a women who passed five years ago.</span></em></p>
<span id="more-15667"></span>
<div id="pl-gb15667-5cfad7fb33a58"  class="panel-layout" ><div id="pg-gb15667-5cfad7fb33a58-0"  class="panel-grid panel-has-style" ><div class="siteorigin-panels-stretch panel-row-style panel-row-style-for-gb15667-5cfad7fb33a58-0" data-stretch-type="full-stretched" ><div id="pgc-gb15667-5cfad7fb33a58-0-0"  class="panel-grid-cell" ><div id="panel-gb15667-5cfad7fb33a58-0-0-0" class="so-panel widget widget_sow-hero panel-first-child panel-last-child" data-index="0" ><div class="so-widget-sow-hero so-widget-sow-hero-default-a9cdd9b512b2"><div class="sow-slider-base sow-slider-is-mobile" style="display: none"><ul class="sow-slider-images" data-settings="{&quot;pagination&quot;:true,&quot;speed&quot;:800,&quot;timeout&quot;:8000,&quot;swipe&quot;:false,&quot;nav_always_show_mobile&quot;:&quot;&quot;,&quot;breakpoint&quot;:&quot;780px&quot;}">		<li class="sow-slider-image  sow-slider-image-cover" style="background-color: #ffffff;background-image: url(https://isaanrecord.com/wp-content/uploads/2019/06/1.jpg)" >
<div class="sow-slider-image-container">
<div class="sow-slider-image-wrapper">
</div>
</div>
</li>
</ul>				<ol class="sow-slider-pagination">
<li><a href="#" data-goto="0" aria-label="display slide 1">1</a></li>
</ol>
<div class="sow-slide-nav sow-slide-nav-next">
<a href="#" data-goto="next" aria-label="next slide" data-action="next">
<em class="sow-sld-icon-thin-right"></em>
</a>
</div>
<div class="sow-slide-nav sow-slide-nav-prev">
<a href="#" data-goto="previous" aria-label="previous slide" data-action="prev">
<em class="sow-sld-icon-thin-left"></em>
</a>
</div>
</div></div></div></div></div></div></div>
<div class="so-widget-sow-social-media-buttons so-widget-sow-social-media-buttons-flat-a2ceb651a616">
<div class="social-media-button-container">
<a class="ow-button-hover sow-social-media-button-facebook sow-social-media-button" title="F" aria-label="F" target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/" >
<span>
<span class="sow-icon-fontawesome sow-fab" data-sow-icon="&#xf39e;" ></span>							</span>
</a>
<a class="ow-button-hover sow-social-media-button-twitter sow-social-media-button" title="T" aria-label="T" target="_blank" rel="noopener noreferrer" href="https://twitter.com/share?url=https%3A%2F%2Fisaanrecord.com%2F2019%2F06%2F07%2Fmaking-mo-lam%2F&#038;text=Making+of+mo+lam" >
<span>
<span class="sow-icon-fontawesome sow-fab" data-sow-icon="&#xf099;" ></span>							</span>
</a>
<a class="ow-button-hover sow-social-media-button-email sow-social-media-button" title="e" aria-label="e" target="_blank" rel="noopener noreferrer" href="mailto:" >
<span>
<span class="sow-icon-fontawesome sow-fas" data-sow-icon="&#xf0e0;" ></span>							</span>
</a>
</div>
</div>
<p><em><span class="so-premium-web-font" style="font-weight: 400; font-family: Georgia, serif; font-size: 16px;" data-web-font-module="web_safe" data-font-info="{&quot;font&quot;:&quot;Georgia&quot;,&quot;webfont&quot;:false,&quot;category&quot;:&quot;serif&quot;,&quot;variant&quot;:null,&quot;module&quot;:&quot;web_safe&quot;}">Guest contribution by Olivia Torbert</span></em></p>
<p><span class="so-premium-web-font" style="font-family: Georgia, serif; font-size: 20px;" data-web-font-module="web_safe" data-font-info="{&quot;font&quot;:&quot;Georgia&quot;,&quot;webfont&quot;:false,&quot;category&quot;:&quot;serif&quot;,&quot;variant&quot;:null,&quot;module&quot;:&quot;web_safe&quot;}"><i>Mo lam</i>, the traditional music and performance of Isaan, is used to celebrate transitions. Becoming a monk, getting married, and honoring one as their spirit moves from this world to the next are all reasons to sponsor a <i>mo lam </i>performance, making it familiar occurrences all across the region. </span></p>
<p><span class="so-premium-web-font" style="font-family: Georgia, serif; font-size: 20px;" data-web-font-module="web_safe" data-font-info="{&quot;font&quot;:&quot;Georgia&quot;,&quot;webfont&quot;:false,&quot;category&quot;:&quot;serif&quot;,&quot;variant&quot;:null,&quot;module&quot;:&quot;web_safe&quot;}">Patiwat Saraiyaem, “Bank,” a <a href="https://isaanrecord.com/2016/12/08/ex-political-prisoner-patiwat-saraiyaem-molam-is-my-religion/">former political prisoner</a>, finds his appearances as a mo lam singer are <a href="https://isaanrecord.com/2018/11/29/isaan-lives-singing-the-song-of-resistance/">a form of healing</a>: &nbsp;“I can still go up on stage, I can still perform, I can still present myself. And those are the things that help heal me.”</span></p>
<p><span class="so-premium-web-font" style="font-family: Georgia, serif; font-size: 20px;" data-web-font-module="web_safe" data-font-info="{&quot;font&quot;:&quot;Georgia&quot;,&quot;webfont&quot;:false,&quot;category&quot;:&quot;serif&quot;,&quot;variant&quot;:null,&quot;module&quot;:&quot;web_safe&quot;}">The performers are what defines the success of a <i>mo lam </i>event. But few ever see what it takes to transform into a sequin-clad star. These pictures follow Patiwat, a young <i>mo lam</i> performer from Sakon Nakhon province, who goes by the stage name<i> bak nuat ngoen lan</i>, which translates to ‘The Million-Baht Mustache Man.” </span></p>
<div id="pl-gb15667-5cfad7fb60144"  class="panel-layout" ><div id="pg-gb15667-5cfad7fb60144-0"  class="panel-grid panel-has-style" ><div class="siteorigin-panels-stretch panel-row-style panel-row-style-for-gb15667-5cfad7fb60144-0" data-stretch-type="full-stretched" ><div id="pgc-gb15667-5cfad7fb60144-0-0"  class="panel-grid-cell" ><div id="panel-gb15667-5cfad7fb60144-0-0-0" class="so-panel widget widget_sow-image panel-first-child panel-last-child" data-index="0" ><div class="so-widget-sow-image so-widget-sow-image-default-d70c3388eec3" data-tooltip-enabled="1" data-tooltip-theme="light" data-overlay-enabled="1" data-overlay-settings="{&quot;enabled_for_widgets&quot;:[&quot;sow-image&quot;,&quot;sow-image-grid&quot;,&quot;sow-simple-masonry&quot;],&quot;theme&quot;:&quot;&quot;,&quot;show_delay&quot;:300,&quot;overlay_color&quot;:&quot;#000000&quot;,&quot;overlay_opacity&quot;:0.8,&quot;overlay_position&quot;:&quot;bottom&quot;,&quot;overlay_size&quot;:0.3,&quot;touch_show_trigger&quot;:&quot;touch&quot;,&quot;overlay_animation&quot;:&quot;fade&quot;,&quot;font_family&quot;:&quot;&quot;,&quot;text_size&quot;:&quot;15px&quot;,&quot;text_size_unit&quot;:&quot;px&quot;,&quot;text_color&quot;:&quot;#FFFFFF&quot;,&quot;text_padding&quot;:&quot;22px 22px 22px 22px&quot;,&quot;text_position&quot;:&quot;middle&quot;,&quot;text_align&quot;:&quot;left&quot;,&quot;text_animation&quot;:&quot;&quot;}">
<div class="sow-image-container">
<img src="https://isaanrecord.com/wp-content/uploads/2019/06/2.jpg" width="1500" height="999" srcset="https://isaanrecord.com/wp-content/uploads/2019/06/2.jpg 1500w, https://isaanrecord.com/wp-content/uploads/2019/06/2-150x100.jpg 150w, https://isaanrecord.com/wp-content/uploads/2019/06/2-500x333.jpg 500w, https://isaanrecord.com/wp-content/uploads/2019/06/2-272x182.jpg 272w" sizes="(max-width: 1500px) 100vw, 1500px" alt="" 		class="so-widget-image"/>
</div>
</div></div></div></div></div></div>
<p><span class="so-premium-web-font" style="font-size: 20px; font-family: Georgia, serif;" data-web-font-module="web_safe" data-font-info="{&quot;font&quot;:&quot;Georgia&quot;,&quot;webfont&quot;:false,&quot;category&quot;:&quot;serif&quot;,&quot;variant&quot;:null,&quot;module&quot;:&quot;web_safe&quot;}">In the practice room of Patiwat’s <i>mo lam</i> troupe, a <i>khaen</i> sits precariously out of place. It is a mouth organ invented during the bronze age, made of a set of six to eighteen long bamboo pipes each with a tiny metal free reed, sounding most similarly to a harmonica. </span></p>
<p><span class="so-premium-web-font" style="font-size: 20px; font-family: Georgia, serif;" data-web-font-module="web_safe" data-font-info="{&quot;font&quot;:&quot;Georgia&quot;,&quot;webfont&quot;:false,&quot;category&quot;:&quot;serif&quot;,&quot;variant&quot;:null,&quot;module&quot;:&quot;web_safe&quot;}">The <i>khaen</i> is the most important instrument in <i>mo lam</i>. It will carry the melody as the player performs on stage into the night. </span></p>
<figure class="wp-block-image"><img src="https://isaanrecord.com/wp-content/uploads/2019/06/3.jpg" alt="" class="wp-image-15556" srcset="https://isaanrecord.com/wp-content/uploads/2019/06/3.jpg 1500w, https://isaanrecord.com/wp-content/uploads/2019/06/3-150x100.jpg 150w, https://isaanrecord.com/wp-content/uploads/2019/06/3-500x333.jpg 500w, https://isaanrecord.com/wp-content/uploads/2019/06/3-272x182.jpg 272w" sizes="(max-width: 1500px) 100vw, 1500px" /></figure>
<p><span class="so-premium-web-font" style="font-size: 20px; font-family: Georgia, serif;" data-web-font-module="web_safe" data-font-info="{&quot;font&quot;:&quot;Georgia&quot;,&quot;webfont&quot;:false,&quot;category&quot;:&quot;serif&quot;,&quot;variant&quot;:null,&quot;module&quot;:&quot;web_safe&quot;}">A mile away, Patiwat is leaving his Khon Kaen University dorm to meet his troupe. Their leader, known as <i>mae mo lam</i> (Mother Mo Lam), is a professor at the university’s Faculty of Fine Arts. </span></p>
<p><span class="so-premium-web-font" style="font-size: 20px; font-family: Georgia, serif;" data-web-font-module="web_safe" data-font-info="{&quot;font&quot;:&quot;Georgia&quot;,&quot;webfont&quot;:false,&quot;category&quot;:&quot;serif&quot;,&quot;variant&quot;:null,&quot;module&quot;:&quot;web_safe&quot;}">Of the seven-person troupe, five are her past students. They were handpicked for their exceptional talent, including Patiwat.</span></p>
<figure class="wp-block-image"><img src="https://isaanrecord.com/wp-content/uploads/2019/06/4.jpg" alt="" class="wp-image-15557" srcset="https://isaanrecord.com/wp-content/uploads/2019/06/4.jpg 1500w, https://isaanrecord.com/wp-content/uploads/2019/06/4-150x100.jpg 150w, https://isaanrecord.com/wp-content/uploads/2019/06/4-500x333.jpg 500w, https://isaanrecord.com/wp-content/uploads/2019/06/4-272x182.jpg 272w" sizes="(max-width: 1500px) 100vw, 1500px" /></figure>
<p><span style="font-size: 20px;"><span class="so-premium-web-font" style="font-family: Georgia, serif;" data-web-font-module="web_safe" data-font-info="{&quot;font&quot;:&quot;Georgia&quot;,&quot;webfont&quot;:false,&quot;category&quot;:&quot;serif&quot;,&quot;variant&quot;:null,&quot;module&quot;:&quot;web_safe&quot;}">After Patiwat arrives, his crew crams suitcases and bodies into a van, preparing for the 40-minute drive to Ban Don That, a small village where their next <em>mo lam</em> is to be held. It will be a particularly special event. </span></span></p>
<p><span style="font-size: 20px;"><span class="so-premium-web-font" style="font-family: Georgia, serif;" data-web-font-module="web_safe" data-font-info="{&quot;font&quot;:&quot;Georgia&quot;,&quot;webfont&quot;:false,&quot;category&quot;:&quot;serif&quot;,&quot;variant&quot;:null,&quot;module&quot;:&quot;web_safe&quot;}">Five years ago, a woman named Lamai passed away. Her family has been raising money ever since to be able to afford this <em>mo lam</em> performance. They believe that until this celebration is held, her spirit cannot be at peace.</span></span></p>
<div id="pl-gb15667-5cfad7fb63d5b"  class="panel-layout" ><div id="pg-gb15667-5cfad7fb63d5b-0"  class="panel-grid panel-has-style" ><div class="siteorigin-panels-stretch panel-row-style panel-row-style-for-gb15667-5cfad7fb63d5b-0" data-stretch-type="full-stretched" ><div id="pgc-gb15667-5cfad7fb63d5b-0-0"  class="panel-grid-cell" ><div id="panel-gb15667-5cfad7fb63d5b-0-0-0" class="so-panel widget widget_sow-image panel-first-child panel-last-child" data-index="0" ><div class="so-widget-sow-image so-widget-sow-image-default-72463164d13f" data-tooltip-enabled="1" data-tooltip-theme="light" data-overlay-enabled="1" data-overlay-settings="{&quot;enabled_for_widgets&quot;:[&quot;sow-image&quot;,&quot;sow-image-grid&quot;,&quot;sow-simple-masonry&quot;],&quot;theme&quot;:&quot;&quot;,&quot;show_delay&quot;:300,&quot;overlay_color&quot;:&quot;#000000&quot;,&quot;overlay_opacity&quot;:0.8,&quot;overlay_position&quot;:&quot;bottom&quot;,&quot;overlay_size&quot;:0.3,&quot;touch_show_trigger&quot;:&quot;touch&quot;,&quot;overlay_animation&quot;:&quot;fade&quot;,&quot;font_family&quot;:&quot;&quot;,&quot;text_size&quot;:&quot;15px&quot;,&quot;text_size_unit&quot;:&quot;px&quot;,&quot;text_color&quot;:&quot;#FFFFFF&quot;,&quot;text_padding&quot;:&quot;22px 22px 22px 22px&quot;,&quot;text_position&quot;:&quot;middle&quot;,&quot;text_align&quot;:&quot;left&quot;,&quot;text_animation&quot;:&quot;&quot;}">
<div class="sow-image-container">
<img src="https://isaanrecord.com/wp-content/uploads/2019/06/5.jpg" width="2000" height="1333" srcset="https://isaanrecord.com/wp-content/uploads/2019/06/5.jpg 2000w, https://isaanrecord.com/wp-content/uploads/2019/06/5-150x100.jpg 150w, https://isaanrecord.com/wp-content/uploads/2019/06/5-500x333.jpg 500w, https://isaanrecord.com/wp-content/uploads/2019/06/5-272x182.jpg 272w" sizes="(max-width: 2000px) 100vw, 2000px" alt="" 		class="so-widget-image"/>
</div>
</div></div></div></div></div></div>
<p><span class="so-premium-web-font" style="font-family: Georgia, serif; font-size: 20px;" data-web-font-module="web_safe" data-font-info="{&quot;font&quot;:&quot;Georgia&quot;,&quot;webfont&quot;:false,&quot;category&quot;:&quot;serif&quot;,&quot;variant&quot;:null,&quot;module&quot;:&quot;web_safe&quot;}">When they arrive, a stage is beginning to take shape on the cracked dirt floor of an empty field. The troupe rolls out mats behind the stage, creating a makeshift dressing room with a backdrop of nearby rice fields.</span></p>
<p><span class="so-premium-web-font" style="font-size: 20px; font-family: Georgia, serif;" data-web-font-module="web_safe" data-font-info="{&quot;font&quot;:&quot;Georgia&quot;,&quot;webfont&quot;:false,&quot;category&quot;:&quot;serif&quot;,&quot;variant&quot;:null,&quot;module&quot;:&quot;web_safe&quot;}">It takes more than just performers to prepare for a <i>mo lam</i>, however. The troupe consists of handymen and musicians who will spend the coming hours creating a setting to transport the audience into the world of <i>mo lam</i>. </span></p>
<figure class="wp-block-image"><img src="https://isaanrecord.com/wp-content/uploads/2019/06/6.jpg" alt="" class="wp-image-15559" srcset="https://isaanrecord.com/wp-content/uploads/2019/06/6.jpg 1500w, https://isaanrecord.com/wp-content/uploads/2019/06/6-150x100.jpg 150w, https://isaanrecord.com/wp-content/uploads/2019/06/6-500x333.jpg 500w, https://isaanrecord.com/wp-content/uploads/2019/06/6-272x182.jpg 272w" sizes="(max-width: 1500px) 100vw, 1500px" /></figure>
<p><span class="so-premium-web-font" style="font-family: Georgia, serif; font-size: 20px;" data-web-font-module="web_safe" data-font-info="{&quot;font&quot;:&quot;Georgia&quot;,&quot;webfont&quot;:false,&quot;category&quot;:&quot;serif&quot;,&quot;variant&quot;:null,&quot;module&quot;:&quot;web_safe&quot;}">As night envelopes the stage, Patiwat and the others open up their suitcases to reveal sequins and a potpourri of cosmetics. They unfold travelers mirrors and set to work. Patiwat will not move from this position for the next couple hours as he transform himself.</span></p>
<p><span class="so-premium-web-font" style="font-weight: 400; font-size: 20px; font-family: Georgia, serif;" data-web-font-module="web_safe" data-font-info="{&quot;font&quot;:&quot;Georgia&quot;,&quot;webfont&quot;:false,&quot;category&quot;:&quot;serif&quot;,&quot;variant&quot;:null,&quot;module&quot;:&quot;web_safe&quot;}">The transformation entails several storage containers worth of supplies. Sequin clad garments overflow from these next to tubs of foundation to cover not just faces but arms and legs too. Next comes concealer to even out what foundation could not. There is a different brush for every step in the process.</span></p>
<figure class="wp-block-image"><img src="https://isaanrecord.com/wp-content/uploads/2019/06/7.png" alt="" class="wp-image-15560" srcset="https://isaanrecord.com/wp-content/uploads/2019/06/7.png 1500w, https://isaanrecord.com/wp-content/uploads/2019/06/7-150x100.png 150w, https://isaanrecord.com/wp-content/uploads/2019/06/7-500x332.png 500w, https://isaanrecord.com/wp-content/uploads/2019/06/7-272x182.png 272w" sizes="(max-width: 1500px) 100vw, 1500px" /></figure>
<p><span class="so-premium-web-font" style="font-weight: 400; font-size: 20px; font-family: Georgia, serif;" data-web-font-module="web_safe" data-font-info="{&quot;font&quot;:&quot;Georgia&quot;,&quot;webfont&quot;:false,&quot;category&quot;:&quot;serif&quot;,&quot;variant&quot;:null,&quot;module&quot;:&quot;web_safe&quot;}">On the other side of the stage, a gathering of villagers begins to form and the anticipation growing.</span></p>
<div id="pl-gb15667-5cfad7fb663a1"  class="panel-layout" ><div id="pg-gb15667-5cfad7fb663a1-0"  class="panel-grid panel-has-style" ><div class="siteorigin-panels-stretch panel-row-style panel-row-style-for-gb15667-5cfad7fb663a1-0" data-stretch-type="full-stretched" ><div id="pgc-gb15667-5cfad7fb663a1-0-0"  class="panel-grid-cell" ><div id="panel-gb15667-5cfad7fb663a1-0-0-0" class="so-panel widget widget_sow-image panel-first-child panel-last-child" data-index="0" ><div class="so-widget-sow-image so-widget-sow-image-default-d70c3388eec3" data-tooltip-enabled="1" data-tooltip-theme="light" data-overlay-enabled="1" data-overlay-settings="{&quot;enabled_for_widgets&quot;:[&quot;sow-image&quot;,&quot;sow-image-grid&quot;,&quot;sow-simple-masonry&quot;],&quot;theme&quot;:&quot;&quot;,&quot;show_delay&quot;:300,&quot;overlay_color&quot;:&quot;#000000&quot;,&quot;overlay_opacity&quot;:0.8,&quot;overlay_position&quot;:&quot;bottom&quot;,&quot;overlay_size&quot;:0.3,&quot;touch_show_trigger&quot;:&quot;touch&quot;,&quot;overlay_animation&quot;:&quot;fade&quot;,&quot;font_family&quot;:&quot;&quot;,&quot;text_size&quot;:&quot;15px&quot;,&quot;text_size_unit&quot;:&quot;px&quot;,&quot;text_color&quot;:&quot;#FFFFFF&quot;,&quot;text_padding&quot;:&quot;22px 22px 22px 22px&quot;,&quot;text_position&quot;:&quot;middle&quot;,&quot;text_align&quot;:&quot;left&quot;,&quot;text_animation&quot;:&quot;&quot;}">
<div class="sow-image-container">
<img src="https://isaanrecord.com/wp-content/uploads/2019/06/8.jpg" width="1500" height="1000" srcset="https://isaanrecord.com/wp-content/uploads/2019/06/8.jpg 1500w, https://isaanrecord.com/wp-content/uploads/2019/06/8-150x100.jpg 150w, https://isaanrecord.com/wp-content/uploads/2019/06/8-500x333.jpg 500w, https://isaanrecord.com/wp-content/uploads/2019/06/8-272x182.jpg 272w" sizes="(max-width: 1500px) 100vw, 1500px" alt="" 		class="so-widget-image"/>
</div>
</div></div></div></div></div></div>
<p><span class="so-premium-web-font" style="font-size: 20px; font-family: Georgia, serif;" data-web-font-module="web_safe" data-font-info="{&quot;font&quot;:&quot;Georgia&quot;,&quot;webfont&quot;:false,&quot;category&quot;:&quot;serif&quot;,&quot;variant&quot;:null,&quot;module&quot;:&quot;web_safe&quot;}"><span style="font-weight: 400;">The troupe gathers around the troupe’s leader, who goes by the stage name </span><i><span style="font-weight: 400;">mo lam</span></i><span style="font-weight: 400;"> Udomsin. While the others have been preparing, she has been lighting incense and repeating incantations to honor the </span><i><span style="font-weight: 400;">mo lam</span></i><span style="font-weight: 400;"> teachers of the past. &nbsp;</span></span></p>
<p><span class="so-premium-web-font" style="font-size: 20px; font-family: Georgia, serif;" data-web-font-module="web_safe" data-font-info="{&quot;font&quot;:&quot;Georgia&quot;,&quot;webfont&quot;:false,&quot;category&quot;:&quot;serif&quot;,&quot;variant&quot;:null,&quot;module&quot;:&quot;web_safe&quot;}"><span style="font-weight: 400;">Now, she’s blesses her team before they take the stage.</span></span></p>
<figure class="wp-block-image"><img src="https://isaanrecord.com/wp-content/uploads/2019/06/9.jpg" alt="" class="wp-image-15562" srcset="https://isaanrecord.com/wp-content/uploads/2019/06/9.jpg 1500w, https://isaanrecord.com/wp-content/uploads/2019/06/9-150x100.jpg 150w, https://isaanrecord.com/wp-content/uploads/2019/06/9-500x333.jpg 500w, https://isaanrecord.com/wp-content/uploads/2019/06/9-272x182.jpg 272w" sizes="(max-width: 1500px) 100vw, 1500px" /></figure>
<p><span class="so-premium-web-font" style="font-size: 20px; font-family: Georgia, serif;" data-web-font-module="web_safe" data-font-info="{&quot;font&quot;:&quot;Georgia&quot;,&quot;webfont&quot;:false,&quot;category&quot;:&quot;serif&quot;,&quot;variant&quot;:null,&quot;module&quot;:&quot;web_safe&quot;}"><span style="font-weight: 400;">On stage, the khaen that looked so seemingly out of place earlier is suddenly, unquestionably the centerpiece of the show as its player spills its sound into the night for the opening solo set.</span></span></p>
<figure class="wp-block-image"><img src="https://isaanrecord.com/wp-content/uploads/2019/06/10.png" alt="" class="wp-image-15563" srcset="https://isaanrecord.com/wp-content/uploads/2019/06/10.png 1500w, https://isaanrecord.com/wp-content/uploads/2019/06/10-150x100.png 150w, https://isaanrecord.com/wp-content/uploads/2019/06/10-500x333.png 500w, https://isaanrecord.com/wp-content/uploads/2019/06/10-272x182.png 272w" sizes="(max-width: 1500px) 100vw, 1500px" /></figure>
<p><span class="so-premium-web-font" style="font-size: 20px; font-family: Georgia, serif;" data-web-font-module="web_safe" data-font-info="{&quot;font&quot;:&quot;Georgia&quot;,&quot;webfont&quot;:false,&quot;category&quot;:&quot;serif&quot;,&quot;variant&quot;:null,&quot;module&quot;:&quot;web_safe&quot;}"><i><span style="font-weight: 400;">Mae mo lam</span></i><span style="font-weight: 400;">, trailed by the </span><i><span style="font-weight: 400;">khaen</span></i><span style="font-weight: 400;"> musician and dancers holding incense, approaches the crowd.</span></span></p>
<p><span class="so-premium-web-font" style="font-size: 20px; font-family: Georgia, serif;" data-web-font-module="web_safe" data-font-info="{&quot;font&quot;:&quot;Georgia&quot;,&quot;webfont&quot;:false,&quot;category&quot;:&quot;serif&quot;,&quot;variant&quot;:null,&quot;module&quot;:&quot;web_safe&quot;}"><span style="font-weight: 400;">She is singing a heart wrenching tribute to Lamai, holding her portrait as a reminder that this night is for her. </span></span></p>
<div id="pl-gb15667-5cfad7fb68798"  class="panel-layout" ><div id="pg-gb15667-5cfad7fb68798-0"  class="panel-grid panel-has-style" ><div class="siteorigin-panels-stretch panel-row-style panel-row-style-for-gb15667-5cfad7fb68798-0" data-stretch-type="full-stretched" ><div id="pgc-gb15667-5cfad7fb68798-0-0"  class="panel-grid-cell" ><div id="panel-gb15667-5cfad7fb68798-0-0-0" class="so-panel widget widget_sow-image panel-first-child panel-last-child" data-index="0" ><div class="so-widget-sow-image so-widget-sow-image-default-d70c3388eec3" data-tooltip-enabled="1" data-tooltip-theme="light" data-overlay-enabled="1" data-overlay-settings="{&quot;enabled_for_widgets&quot;:[&quot;sow-image&quot;,&quot;sow-image-grid&quot;,&quot;sow-simple-masonry&quot;],&quot;theme&quot;:&quot;&quot;,&quot;show_delay&quot;:300,&quot;overlay_color&quot;:&quot;#000000&quot;,&quot;overlay_opacity&quot;:0.8,&quot;overlay_position&quot;:&quot;bottom&quot;,&quot;overlay_size&quot;:0.3,&quot;touch_show_trigger&quot;:&quot;touch&quot;,&quot;overlay_animation&quot;:&quot;fade&quot;,&quot;font_family&quot;:&quot;&quot;,&quot;text_size&quot;:&quot;15px&quot;,&quot;text_size_unit&quot;:&quot;px&quot;,&quot;text_color&quot;:&quot;#FFFFFF&quot;,&quot;text_padding&quot;:&quot;22px 22px 22px 22px&quot;,&quot;text_position&quot;:&quot;middle&quot;,&quot;text_align&quot;:&quot;left&quot;,&quot;text_animation&quot;:&quot;&quot;}">
<div class="sow-image-container">
<img src="https://isaanrecord.com/wp-content/uploads/2019/06/11.jpg" width="1500" height="1000" srcset="https://isaanrecord.com/wp-content/uploads/2019/06/11.jpg 1500w, https://isaanrecord.com/wp-content/uploads/2019/06/11-150x100.jpg 150w, https://isaanrecord.com/wp-content/uploads/2019/06/11-500x333.jpg 500w, https://isaanrecord.com/wp-content/uploads/2019/06/11-272x182.jpg 272w" sizes="(max-width: 1500px) 100vw, 1500px" alt="" 		class="so-widget-image"/>
</div>
</div></div></div></div></div></div>
<p><span class="so-premium-web-font" style="font-size: 20px; font-family: Georgia, serif;" data-web-font-module="web_safe" data-font-info="{&quot;font&quot;:&quot;Georgia&quot;,&quot;webfont&quot;:false,&quot;category&quot;:&quot;serif&quot;,&quot;variant&quot;:null,&quot;module&quot;:&quot;web_safe&quot;}">But this night is also of celebration. And while <i>mo lam</i> is dramatic, it is in the most entertaining of ways. </span></p>
<p><span class="so-premium-web-font" style="font-size: 20px; font-family: Georgia, serif;" data-web-font-module="web_safe" data-font-info="{&quot;font&quot;:&quot;Georgia&quot;,&quot;webfont&quot;:false,&quot;category&quot;:&quot;serif&quot;,&quot;variant&quot;:null,&quot;module&quot;:&quot;web_safe&quot;}">After the tribute finishes, Patiwat takes the stage. Starting off slow, suddenly the music grows.</span></p>
<div id="pl-gb15667-5cfad7fb6a282"  class="panel-layout" ><div id="pg-gb15667-5cfad7fb6a282-0"  class="panel-grid panel-has-style" ><div class="siteorigin-panels-stretch panel-row-style panel-row-style-for-gb15667-5cfad7fb6a282-0" data-stretch-type="full-stretched" ><div id="pgc-gb15667-5cfad7fb6a282-0-0"  class="panel-grid-cell" ><div id="panel-gb15667-5cfad7fb6a282-0-0-0" class="so-panel widget widget_sow-image panel-first-child panel-last-child" data-index="0" ><div class="so-widget-sow-image so-widget-sow-image-default-d70c3388eec3" data-tooltip-enabled="1" data-tooltip-theme="light" data-overlay-enabled="1" data-overlay-settings="{&quot;enabled_for_widgets&quot;:[&quot;sow-image&quot;,&quot;sow-image-grid&quot;,&quot;sow-simple-masonry&quot;],&quot;theme&quot;:&quot;&quot;,&quot;show_delay&quot;:300,&quot;overlay_color&quot;:&quot;#000000&quot;,&quot;overlay_opacity&quot;:0.8,&quot;overlay_position&quot;:&quot;bottom&quot;,&quot;overlay_size&quot;:0.3,&quot;touch_show_trigger&quot;:&quot;touch&quot;,&quot;overlay_animation&quot;:&quot;fade&quot;,&quot;font_family&quot;:&quot;&quot;,&quot;text_size&quot;:&quot;15px&quot;,&quot;text_size_unit&quot;:&quot;px&quot;,&quot;text_color&quot;:&quot;#FFFFFF&quot;,&quot;text_padding&quot;:&quot;22px 22px 22px 22px&quot;,&quot;text_position&quot;:&quot;middle&quot;,&quot;text_align&quot;:&quot;left&quot;,&quot;text_animation&quot;:&quot;&quot;}">
<div class="sow-image-container">
<img src="https://isaanrecord.com/wp-content/uploads/2019/06/12.jpg" width="1500" height="1000" srcset="https://isaanrecord.com/wp-content/uploads/2019/06/12.jpg 1500w, https://isaanrecord.com/wp-content/uploads/2019/06/12-150x100.jpg 150w, https://isaanrecord.com/wp-content/uploads/2019/06/12-500x333.jpg 500w, https://isaanrecord.com/wp-content/uploads/2019/06/12-272x182.jpg 272w" sizes="(max-width: 1500px) 100vw, 1500px" alt="" 		class="so-widget-image"/>
</div>
</div></div></div></div></div></div>
<p><span class="so-premium-web-font" style="font-size: 20px; font-family: Georgia, serif;" data-web-font-module="web_safe" data-font-info="{&quot;font&quot;:&quot;Georgia&quot;,&quot;webfont&quot;:false,&quot;category&quot;:&quot;serif&quot;,&quot;variant&quot;:null,&quot;module&quot;:&quot;web_safe&quot;}"><span style="font-weight: 400;">Patiwat is performing now. He’s singing. He’s dancing. He’s jumping. &nbsp;The </span><i><span style="font-weight: 400;">mo lam</span></i><span style="font-weight: 400;"> has begun.</span></span></p>
<hr>
<p><span style="background-color: #cfcccc; font-size: 16px;"><em><span class="so-premium-web-font" style="font-family: Georgia, serif;" data-web-font-module="web_safe" data-font-info="{&quot;font&quot;:&quot;Georgia&quot;,&quot;webfont&quot;:false,&quot;category&quot;:&quot;serif&quot;,&quot;variant&quot;:null,&quot;module&quot;:&quot;web_safe&quot;}">Olivia Torbert is a student of International Politics at Georgetown University in Washington D.C. This semester, she has been studying human rights issues and development in Khon Kaen.</span></em></span></p>
<div id='jp-relatedposts' class='jp-relatedposts' >
</div>
<div class="entry-meta-tag"><i class="si-tag"></i>Tags: <a href="https://isaanrecord.com/tag/culture/" rel="tag">culture</a>, <a href="https://isaanrecord.com/tag/mo-lam/" rel="tag">mo lam</a>, <a href="https://isaanrecord.com/tag/molam/" rel="tag">molam</a>, <a href="https://isaanrecord.com/tag/patiwat-saraiyaem/" rel="tag">Patiwat Saraiyaem</a>, <a href="https://isaanrecord.com/tag/performance/" rel="tag">performance</a>, <a href="https://isaanrecord.com/tag/political-prisoner/" rel="tag">political prisoner</a><br /></div> 
<div class="relatedposts">
<h3>Related posts</h3>
<div class="relatedthumb">
<a rel="external" href="https://isaanrecord.com/2019/02/07/isaan-siamese-colonization-tai-noi/"><img width="150" height="100" src="https://isaanrecord.com/wp-content/uploads/2019/02/null-4-150x100.jpeg" class="attachment-150x100 size-150x100 wp-post-image" alt="" srcset="https://isaanrecord.com/wp-content/uploads/2019/02/null-4-150x100.jpeg 150w, https://isaanrecord.com/wp-content/uploads/2019/02/null-4-272x182.jpeg 272w" sizes="(max-width: 150px) 100vw, 150px" /><br />
Isaan under Siamese colonization: Eradicating the Tai Noi script						</a>
</div>
<div class="relatedthumb">
<a rel="external" href="https://isaanrecord.com/2018/12/13/rasi-salai-dam-violates-peoples-cultural-rights/"><img width="150" height="100" src="https://isaanrecord.com/wp-content/uploads/2018/12/unnamed-150x100.jpg" class="attachment-150x100 size-150x100 wp-post-image" alt="" srcset="https://isaanrecord.com/wp-content/uploads/2018/12/unnamed-150x100.jpg 150w, https://isaanrecord.com/wp-content/uploads/2018/12/unnamed-500x333.jpg 500w, https://isaanrecord.com/wp-content/uploads/2018/12/unnamed-1024x683.jpg 1024w, https://isaanrecord.com/wp-content/uploads/2018/12/unnamed-272x182.jpg 272w, https://isaanrecord.com/wp-content/uploads/2018/12/unnamed-e1544720010795.jpg 1000w" sizes="(max-width: 150px) 100vw, 150px" /><br />
Rasi Salai Dam violates people’s cultural rights						</a>
</div>
<div class="relatedthumb">
<a rel="external" href="https://isaanrecord.com/2018/11/29/isaan-lives-singing-the-song-of-resistance/"><img width="150" height="100" src="https://isaanrecord.com/wp-content/uploads/2018/11/IMG_0837-150x100.jpeg" class="attachment-150x100 size-150x100 wp-post-image" alt="" srcset="https://isaanrecord.com/wp-content/uploads/2018/11/IMG_0837-150x100.jpeg 150w, https://isaanrecord.com/wp-content/uploads/2018/11/IMG_0837-500x334.jpeg 500w, https://isaanrecord.com/wp-content/uploads/2018/11/IMG_0837-1024x683.jpeg 1024w, https://isaanrecord.com/wp-content/uploads/2018/11/IMG_0837-272x182.jpeg 272w, https://isaanrecord.com/wp-content/uploads/2018/11/IMG_0837.jpeg 1280w" sizes="(max-width: 150px) 100vw, 150px" /><br />
Isaan Lives: Singing the song of resistance						</a>
</div>
<div class="relatedthumb">
<a rel="external" href="https://isaanrecord.com/2018/09/13/a-call-to-arms-for-isaan-literature/"><img width="150" height="100" src="https://isaanrecord.com/wp-content/uploads/2018/09/DSC_0516-150x100.jpg" class="attachment-150x100 size-150x100 wp-post-image" alt="" srcset="https://isaanrecord.com/wp-content/uploads/2018/09/DSC_0516-150x100.jpg 150w, https://isaanrecord.com/wp-content/uploads/2018/09/DSC_0516-500x331.jpg 500w, https://isaanrecord.com/wp-content/uploads/2018/09/DSC_0516-1024x678.jpg 1024w, https://isaanrecord.com/wp-content/uploads/2018/09/DSC_0516-272x182.jpg 272w, https://isaanrecord.com/wp-content/uploads/2018/09/DSC_0516-e1536823365830.jpg 1000w" sizes="(max-width: 150px) 100vw, 150px" /><br />
A call to arms for Isaan literature						</a>
</div>
<div class="relatedthumb">
<a rel="external" href="https://isaanrecord.com/2018/06/30/the-riddles-of-chineseandlao/"><img width="150" height="100" src="https://isaanrecord.com/wp-content/uploads/2018/06/05-150x100.jpg" class="attachment-150x100 size-150x100 wp-post-image" alt="" srcset="https://isaanrecord.com/wp-content/uploads/2018/06/05-150x100.jpg 150w, https://isaanrecord.com/wp-content/uploads/2018/06/05-500x329.jpg 500w, https://isaanrecord.com/wp-content/uploads/2018/06/05-272x182.jpg 272w, https://isaanrecord.com/wp-content/uploads/2018/06/05.jpg 911w" sizes="(max-width: 150px) 100vw, 150px" /><br />
Betraying my heritage: the riddles of Chinese and Lao						</a>
</div>
</div>
</div><!-- .entry-content -->
</div>
<div class="ads-google-isaan">	
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Header -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-7708420486911209"
data-ad-slot="7578829396"
data-ad-format="auto"
data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<footer class="entry-footer">
</footer><!-- .entry-footer -->
</article><!-- #post-## -->
</main><!-- #main -->
</div><!-- #primary -->
</div><!--container-->
</div><!--site-content-->
<div class="ads-footer">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Footer -->
<ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-7708420486911209"
data-ad-slot="8371772947"
data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<aside id="footbar" class="site-footbar" role="complementary">
<div class="container">
<section id="siteorigin-panels-builder-3" class="widget widget_siteorigin-panels-builder"><div id="pl-w58c50363a2530"  class="panel-layout" ><div id="pg-w58c50363a2530-0"  class="panel-grid panel-has-style" ><div class="siteorigin-panels-stretch panel-row-style panel-row-style-for-w58c50363a2530-0" data-stretch-type="full" ><div id="pgc-w58c50363a2530-0-0"  class="panel-grid-cell panel-grid-cell-empty" ></div><div id="pgc-w58c50363a2530-0-1"  class="panel-grid-cell" ><div id="panel-w58c50363a2530-0-1-0" class="so-panel widget widget_sow-editor panel-first-child panel-last-child" data-index="0" ><div class="panel-widget-style panel-widget-style-for-w58c50363a2530-0-1-0" ><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
<p><a href="https://isaanrecord.com/advertise-with-us/">Advertise with Us</a><br /> <a href="https://isaanrecord.com/applying-for-a-job/">Applying for a Job</a><br /> <a href="https://isaanrecord.com/about/">About Us</a><br /> <a href="https://isaanrecord.com/contact-us/">Contact Us</a></p>
</div>
</div></div></div></div><div id="pgc-w58c50363a2530-0-2"  class="panel-grid-cell" ><div id="panel-w58c50363a2530-0-2-0" class="so-panel widget widget_sow-editor panel-first-child panel-last-child" data-index="1" ><div class="panel-widget-style panel-widget-style-for-w58c50363a2530-0-2-0" ><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
<p><a href="https://isaanrecord.com/sitemap/">Sitemap</a><br /> <a href="https://isaanrecord.com/get-involved/">Get Involved</a><br /> <a href="https://isaanrecord.com/privacy-policy/">Privacy Policy</a><br /> <a href="https://isaanrecord.com/terms-conditions/">Disclaimer</a></p>
</div>
</div></div></div></div><div id="pgc-w58c50363a2530-0-3"  class="panel-grid-cell panel-grid-cell-mobile-last" ><div id="panel-w58c50363a2530-0-3-0" class="so-panel widget widget_sow-social-media-buttons panel-first-child" data-index="2" ><div class="so-widget-sow-social-media-buttons so-widget-sow-social-media-buttons-flat-68a4129a36a4">
<div class="social-media-button-container">
<a class="ow-button-hover sow-social-media-button-facebook sow-social-media-button" title="The Isaan Record on Facebook" aria-label="The Isaan Record on Facebook" target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/profile.php?id=146890935378805" >
<span>
<span class="sow-icon-fontawesome sow-fab" data-sow-icon="&#xf39e;" ></span>							</span>
</a>
<a class="ow-button-hover sow-social-media-button-twitter sow-social-media-button" title="The Isaan Record on Twitter" aria-label="The Isaan Record on Twitter" target="_blank" rel="noopener noreferrer" href="https://twitter.com/isaanrecord" >
<span>
<span class="sow-icon-fontawesome sow-fab" data-sow-icon="&#xf099;" ></span>							</span>
</a>
<a class="ow-button-hover sow-social-media-button-youtube sow-social-media-button" title="The Isaan Record on Youtube" aria-label="The Isaan Record on Youtube" target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/user/IsaanRecord" >
<span>
<span class="sow-icon-fontawesome sow-fab" data-sow-icon="&#xf167;" ></span>							</span>
</a>
<a class="ow-button-hover sow-social-media-button-vimeo-square sow-social-media-button" title="The Isaan Record on Vimeo Square" aria-label="The Isaan Record on Vimeo Square" target="_blank" rel="noopener noreferrer" href="https://vimeo.com/user8200083" >
<span>
<span class="sow-icon-fontawesome sow-fab" data-sow-icon="&#xf194;" ></span>							</span>
</a>
</div>
</div></div><div id="panel-w58c50363a2530-0-3-1" class="so-panel widget panel-last-child" data-index="3" ><div class="panel-widget-style panel-widget-style-for-w58c50363a2530-0-3-1" ></div></div></div><div id="pgc-w58c50363a2530-0-4"  class="panel-grid-cell panel-grid-cell-empty" ></div></div></div><div id="pg-w58c50363a2530-1"  class="panel-grid panel-has-style" ><div class="siteorigin-panels-stretch panel-row-style panel-row-style-for-w58c50363a2530-1" data-stretch-type="full" ><div id="pgc-w58c50363a2530-1-0"  class="panel-grid-cell" ><div id="panel-w58c50363a2530-1-0-0" class="so-panel widget widget_sow-editor panel-first-child panel-last-child" data-index="4" ><div class="panel-widget-style panel-widget-style-for-w58c50363a2530-1-0-0" ><div class="so-widget-sow-editor so-widget-sow-editor-base">
<div class="siteorigin-widget-tinymce textwidget">
<h5 style="text-align: center;">Copyright © 2016 The Isaan Record. All rights reserved.</h5>
</div>
</div></div></div></div></div></div></div></section><section id="sow-social-media-buttons-2" class="widget widget_sow-social-media-buttons"><div class="so-widget-sow-social-media-buttons so-widget-sow-social-media-buttons-atom-26f7cc6a4933">
<div class="social-media-button-container">
</div>
</div></section>		</div>
</aside><!--site-footbar-->
</div><!--site-canvas-->
</div>[an error occurred while processing this directive]
<script>
jQuery(document).ready(function($){
equalheight = function(container){
var currentTallest = 0,
currentRowStart = 0,
rowDivs = new Array(),
$el,
topPosition = 0;
$(container).each(function() {
$el = $(this);
$($el).height('auto')
topPostion = $el.position().top;
if (currentRowStart != topPostion) {
for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
rowDivs[currentDiv].height(currentTallest);
}
rowDivs.length = 0; // empty the array
currentRowStart = topPostion;
currentTallest = $el.height();
rowDivs.push($el);
} else {
rowDivs.push($el);
currentTallest = (currentTallest < $el.height()) ? ($el.height()) : (currentTallest);
}
for (currentDiv = 0 ; currentDiv < rowDivs.length ; currentDiv++) {
rowDivs[currentDiv].height(currentTallest);
}
});
}
$(window).load(function() {
equalheight('.all_main .auto_height');
});
$(window).resize(function(){
equalheight('.all_main .auto_height');
});
});
</script>
<script>
//    tabs
jQuery(document).ready(function($){
(function ($) {
$('.soua-tab ul.soua-tabs').addClass('active').find('> li:eq(0)').addClass('current');
$('.soua-tab ul.soua-tabs li a').click(function (g) {
var tab = $(this).closest('.soua-tab'),
index = $(this).closest('li').index();
tab.find('ul.soua-tabs > li').removeClass('current');
$(this).closest('li').addClass('current');
tab.find('.tab_content').find('div.tabs_item').not('div.tabs_item:eq(' + index + ')').slideUp();
tab.find('.tab_content').find('div.tabs_item:eq(' + index + ')').slideDown();
g.preventDefault();
} );
//accordion
//    $('.accordion > li:eq(0) a').addClass('active').next().slideDown();
$('.soua-main .soua-accordion-title').click(function(j) {
var dropDown = $(this).closest('.soua-accordion').find('.soua-accordion-content');
$(this).closest('.soua-accordion').find('.soua-accordion-content').not(dropDown).slideUp();
if ($(this).hasClass('active')) {
$(this).removeClass('active');
} else {
$(this).closest('.soua-accordion').find('.soua-accordion-title .active').removeClass('active');
$(this).addClass('active');
}
dropDown.stop(false, true).slideToggle();
j.preventDefault();
});
})(jQuery);
});
</script><span id="to_top_scrollup" class="dashicons dashicons-arrow-up-alt2"><span class="screen-reader-text">Scroll Up</span></span>                <style type="text/css" media="all"
id="siteorigin-panels-layouts-footer">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</style><!-- <link rel='stylesheet' id='so-css-seed-css'  href='https://isaanrecord.com/wp-content/uploads/so-css/so-css-seed.css?ver=1559942023' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='sow-headline-default-f52d3b496a02-css'  href='https://isaanrecord.com/wp-content/uploads/siteorigin-widgets/sow-headline-default-f52d3b496a02.css?ver=5.2.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='sow-hero-default-a9cdd9b512b2-css'  href='https://isaanrecord.com/wp-content/uploads/siteorigin-widgets/sow-hero-default-a9cdd9b512b2.css?ver=5.2.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='sow-slider-slider-css'  href='https://isaanrecord.com/wp-content/plugins/so-widgets-bundle/css/slider/slider.css?ver=1.15.7' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='siteorigin-panels-front-css'  href='https://isaanrecord.com/wp-content/plugins/siteorigin-panels/css/front-flex.min.css?ver=2.10.5' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='sow-social-media-buttons-flat-a2ceb651a616-css'  href='https://isaanrecord.com/wp-content/uploads/siteorigin-widgets/sow-social-media-buttons-flat-a2ceb651a616.css?ver=5.2.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='siteorigin-widget-icon-font-fontawesome-css'  href='https://isaanrecord.com/wp-content/plugins/so-widgets-bundle/icons/fontawesome/style.css?ver=5.2.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='sow-image-default-d70c3388eec3-css'  href='https://isaanrecord.com/wp-content/uploads/siteorigin-widgets/sow-image-default-d70c3388eec3.css?ver=5.2.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='so-premium-tooltip-css'  href='https://isaanrecord.com/wp-content/plugins/siteorigin-premium/addons/plugin/tooltip/css/so-premium-tooltip.css?ver=1.9.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='so-premium-image-overlay-css'  href='https://isaanrecord.com/wp-content/plugins/siteorigin-premium/addons/plugin/image-overlay/css/so-premium-image-overlay.css?ver=1.9.0' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='sow-image-default-72463164d13f-css'  href='https://isaanrecord.com/wp-content/uploads/siteorigin-widgets/sow-image-default-72463164d13f.css?ver=5.2.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='sow-social-media-buttons-flat-68a4129a36a4-css'  href='https://isaanrecord.com/wp-content/uploads/siteorigin-widgets/sow-social-media-buttons-flat-68a4129a36a4.css?ver=5.2.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='owl-css-css'  href='https://isaanrecord.com/wp-content/plugins/addon-so-widgets-bundle/css/owl.carousel.css?ver=5.2.1' type='text/css' media='all' /> -->
<!-- <link rel='stylesheet' id='widgets-css-css'  href='https://isaanrecord.com/wp-content/plugins/addon-so-widgets-bundle/css/widgets.css?ver=5.2.1' type='text/css' media='all' /> -->
<link rel="stylesheet" type="text/css" href="//isaanrecord.com/wp-content/cache/wpfc-minified/35qeebg/hjelr.css" media="all"/>
<script type='text/javascript' src='https://isaanrecord.com/wp-content/plugins/anti-spam/js/anti-spam-5.4.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var expanding_archives = {"ajaxurl":"https:\/\/isaanrecord.com\/wp-admin\/admin-ajax.php","nonce":"a794622108"};
/* ]]> */
</script>
<script type='text/javascript' src='https://isaanrecord.com/wp-content/plugins/expanding-archives/assets/js/expanding-archives.min.js?ver=1.1.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201923'></script>
<script type='text/javascript' src='https://isaanrecord.com/wp-content/plugins/seed-social/seed-social.js?ver=2016-1'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://isaanrecord.com/wp-content/plugins/siteorigin-premium/addons/plugin/web-font-selector/js/so-premium-tmce-fonts-importer.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://isaanrecord.com/wp-content/themes/seed/js/skip-link-focus-fix.js?ver=20130115'></script>
<script type='text/javascript' src='https://isaanrecord.com/wp-content/themes/seed/vendor/slidebars/slidebars.min.js?ver=0.10.3'></script>
<script type='text/javascript' src='https://isaanrecord.com/wp-content/themes/seed/js/main.js?ver=2016-1'></script>
<script type='text/javascript' src='https://isaanrecord.com/wp-includes/js/comment-reply.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://isaanrecord.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.1.1'></script>
<script type='text/javascript' src='https://isaanrecord.com/wp-includes/js/wp-embed.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://isaanrecord.com/wp-content/plugins/so-widgets-bundle/js/sow.jquery.fittext.min.js?ver=1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var panelsStyles = {"fullContainer":"body"};
/* ]]> */
</script>
<script type='text/javascript' src='https://isaanrecord.com/wp-content/plugins/siteorigin-panels/js/styling-2105.min.js?ver=2.10.5'></script>
<script type='text/javascript' src='https://isaanrecord.com/wp-content/plugins/so-widgets-bundle/js/jquery.cycle.min.js?ver=1.15.7'></script>
<script type='text/javascript' src='https://isaanrecord.com/wp-content/plugins/so-widgets-bundle/js/jquery.cycle.swipe.min.js?ver=1.15.7'></script>
<script type='text/javascript' src='https://isaanrecord.com/wp-content/plugins/so-widgets-bundle/js/slider/jquery.slider.min.js?ver=1.15.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var soPremiumTooltipOptions = {"enabled_for_widgets":["sow-image","sow-image-grid","sow-simple-masonry"],"show_trigger":"mouseover","show_delay":"500","hide_trigger":"mouseout","position":"follow_cursor","theme":"light"};
var soPremiumTooltipOptions = {"enabled_for_widgets":["sow-image","sow-image-grid","sow-simple-masonry"],"show_trigger":"mouseover","show_delay":"500","hide_trigger":"mouseout","position":"follow_cursor","theme":"light"};
var soPremiumTooltipOptions = {"enabled_for_widgets":["sow-image","sow-image-grid","sow-simple-masonry"],"show_trigger":"mouseover","show_delay":"500","hide_trigger":"mouseout","position":"follow_cursor","theme":"light"};
var soPremiumTooltipOptions = {"enabled_for_widgets":["sow-image","sow-image-grid","sow-simple-masonry"],"show_trigger":"mouseover","show_delay":"500","hide_trigger":"mouseout","position":"follow_cursor","theme":"light"};
var soPremiumTooltipOptions = {"enabled_for_widgets":["sow-image","sow-image-grid","sow-simple-masonry"],"show_trigger":"mouseover","show_delay":"500","hide_trigger":"mouseout","position":"follow_cursor","theme":"light"};
/* ]]> */
</script>
<script type='text/javascript' src='https://isaanrecord.com/wp-content/plugins/siteorigin-premium/addons/plugin/tooltip/js/so-premium-tooltip.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://isaanrecord.com/wp-content/plugins/siteorigin-premium/addons/plugin/image-overlay/js/lib/anime.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://isaanrecord.com/wp-content/plugins/siteorigin-premium/addons/plugin/image-overlay/js/so-premium-image-overlay.min.js?ver=1.9.0'></script>
<script type='text/javascript' src='https://isaanrecord.com/wp-content/plugins/addon-so-widgets-bundle/js/owl.carousel.min.js?ver=5.2.1'></script>
<script type="text/javascript">(function() {
var expirationDate = new Date();
expirationDate.setTime( expirationDate.getTime() + 31536000 * 1000 );
document.cookie = "pll_language=en; expires=" + expirationDate.toUTCString() + "; path=/";
}());</script><script type='text/javascript' src='https://stats.wp.com/e-201923.js' async='async' defer='defer'></script>
<script type='text/javascript'>
_stq = window._stq || [];
_stq.push([ 'view', {v:'ext',j:'1:7.4',blog:'26667528',post:'15667',tz:'7',srv:'isaanrecord.com'} ]);
_stq.push([ 'clickTrackerInit', '26667528', '15667' ]);
</script>
</body>
</html><!-- WP Fastest Cache file was created in 2.345508813858 seconds, on 08-06-19 4:32:44 -->